<!DOCTYPE html>
<html lang='en'>
<head>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w16-e08ac47245c9fd393666430866af2f79faad235b2ddb292add9e5a709fc814e3.png' rel='icon' sizes='16x16' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w32-d490c5b731fde1ea926d750b03b2708f50ded63ed2259ea69b072c497f1f7588.png' rel='icon' sizes='32x32' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w96-1dd840a8724cd9d9ce2830d47000689c0155b0eb181c733aec6bf2a45c83666c.png' rel='icon' sizes='96x96' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w160-63a25532992727d1edd94f937cdda16a189e18cee11210799bf30eb7be742cc6.png' rel='icon' sizes='160x160' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w196-968f18909ca09bd1a8a1d798d7d0ccae276d1c70a4d2dd940b1ab448e5de4cec.png' rel='icon' sizes='196x196' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-iphone-39bd7ff71b36a1437d9cdc23d45de04267ed070abc156637ed08c6afb707abb2.png' rel='apple-touch-icon'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-ipad-89e21b077e721efe918622cf72084b818542b98212077b8a665d9935dc03420c.png' rel='apple-touch-icon' sizes='76x76'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-iphone-retina-ead295fbd6456a78adad4424790c18f3780a9eaecbfa96f6326d1ae33a5075ff.png' rel='apple-touch-icon' sizes='120x120'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-ipad-retina-cc080fe1dcae84aee844f9f956d80492b4fa815e41e6b397d672996ebe21f536.png' rel='apple-touch-icon' sizes='152x152'>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'>
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no' name='viewport'>
<meta content='#50e3c2' name='theme-color'>
<meta content='unsafe-url' name='referrer'>
<title>Filming Has Finished For &#39;Deadpool 2&#39; And &#39;X-Men: Dark Phoenix&#39; | moviepilot.com</title>
<meta name="robots" content="index" />
<meta name="keywords" content="deadpool, cable, deadpool2, xmen, marvel, superheroes" />
<meta name="description" content="Fox will be going toe-to-toe with Marvel with two superhero ventures in 2018." />
<meta name="fb:app_id" content="215662575119216" />
<meta name="article:published_time" content="2017-10-18T23:43:15-04:00" />
<meta name="article:modified_time" content="2017-10-20T08:53:23-04:00" />
<meta name="article:author" content="Angelo Delos Trinos" />
<meta name="article:tag" content="superheroes" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://moviepilot.com/p/filming-has-finished-for-deadpool-2-and-x-men-dark-phoenix/4389932" />
<meta property="og:title" content="Filming Has Finished For &#39;Deadpool 2&#39; And &#39;X-Men: Dark Phoenix&#39;" />
<meta property="og:description" content="Fox will be going toe-to-toe with Marvel with two superhero ventures in 2018." />
<meta property="og:image" content="https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/aj4cbfaafuex32ebjosa.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@creators" />
<meta name="twitter:title" content="Filming Has Finished For &#39;Deadpool 2&#39; And &#39;X-Men: Dark Phoenix&#39;" />
<meta name="twitter:description" content="Fox will be going toe-to-toe with Marvel with two superhero ventures in 2018." />
<meta name="twitter:image" content="https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/aj4cbfaafuex32ebjosa.jpg" />
<link rel="canonical" href="https://moviepilot.com/p/filming-has-finished-for-deadpool-2-and-x-men-dark-phoenix/4389932" />
<link rel="amphtml" href="https://moviepilot.com/posts/4389932/amp" />
<style>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</style>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="LL4LYyLR5p2m7iB02qzbaG4MqFDjYstF8vz0Ze2EbPNR39gFW7hEzq5YEi/6rTJjDhKsY1qvsr452Z8X+iHTnw==" />
<link href='https://assets.moviepilot.com' rel='preconnect'>
<link href='https://images.moviepilot.com' rel='preconnect'>
<link href='https://tower.moviepilot.com' rel='preconnect'>
<link href='https://js.creators.co' rel='preconnect'>
<link href='https://www.facebook.com' rel='preconnect'>
<link href='https://cdn.jsdelivr.net' rel='preconnect'>
<link href='https://us-central1-countertop-172911.cloudfunctions.net' rel='preconnect'>
<link href='/manifest' rel='manifest'>
<script>
  document.createElement("picture")
</script>
<script>
//<![CDATA[
window.gon={};gon.stage="production";gon.vertical={"name":"moviepilot","url":"https://moviepilot.com","hostName":"moviepilot.com","useAds":true};gon.verticals={"moviepilotUrl":"https://moviepilot.com","creatorsUrl":"https://creators.co","championsUrl":"https://champions.co","nowloadingUrl":"https://nowloading.co"};gon.page="story";gon.accounts={"facebookAppId":215662575119216,"GaAllVerticalsProperty":"UA-26688737-18","jwplayerId":"3fZat9SO"};gon.api={"creatorsApi":"https://login.creators.co","assetsUrl":"https://assets.moviepilot.com/js","canvasApi":"https://canvas-api.creators.co/post"};gon.content={"advertising":{"units":[{"dfpName":"desktopPanoramicFirst","className":".desktop-panoramic-1st"},{"dfpName":"desktopPanoramicSecond","className":".desktop-panoramic-2nd"},{"dfpName":"desktopLeaderboard","className":".desktop-leaderboard"},{"dfpName":"desktopSidebar","className":".desktop-sidebar"},{"dfpName":"mobileHeroFirst","className":".mobile-hero-1st"},{"dfpName":"mobileHeroSecond","className":".mobile-hero-2nd"},{"dfpName":"mobileRectangleFirst","className":".mobile-rectangle-1st"},{"dfpName":"mobileRectangleMid","className":".mobile-rectangle-mid"},{"dfpName":"mobileRectangleSecond","className":".mobile-rectangle-2nd"},{"dfpName":"mobileCustom","className":".mobile-custom"},{"dfpName":"desktopCustom","className":".desktop-custom"},{"dfpName":"desktopGumgum","className":".desktop-gumgum"},{"dfpName":"mobileGumgum","className":".mobile-gumgum"}],"adInjectionContainerClassName":"article-content","stickyAdsContainterClassName":"sticky-ads-containter"},"useAppboy":false,"useContactButton":false,"post":{"id":4389932,"title":"Filming Has Finished For 'Deadpool 2' And 'X-Men: Dark Phoenix'","tags":["Deadpool","Cable","Deadpool2","XMen","Marvel","superheroes"],"coverURL":"https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/aj4cbfaafuex32ebjosa.jpg","hasPolls":true,"isHulunation":false,"isSonysundays":false,"commentsEnabled":true,"useAds":true,"hasJwplayerVideo":false,"hasHuluVideo":false,"isPublished":true,"author":{"id":3951188},"alwaysShowReadCounter":false},"comments":{"placeholder":"#comments"}};
//]]>
</script>
<script>
  var dataLayer = [];
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-K3PTLDL');
</script>
<script src="https://contributor.google.com/scripts/1fd0cf6dc855d4ed/loader.js"></script><script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff1fd0cf6dc855d4ed"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d1fd0cf6dc855d4ed";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.1emn.com\/v4\/AAAACgAAaM8AFt4LqIfncgO3_1cE7AAA_fhAwSQ0043TGCGgLeHz4D3BresA5tYa0wmzf0Yuhyjdnn0on6n4Ds?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff1fd0cf6dc855d4ed"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/1fd0cf6dc855d4ed.js",B,B))};window["mtk0md"]=B; y(z,"https:\/\/p.d.1emn.com\/v4\/AAAACgAAaM8AFt4LqIfncgO3_1cE7AAA_AncbFw0086GfwsDM631wLhaFkh05PYrbj-KyWS10exrAczQw7N3ZaZvrdDvf-1QAJf7-Du3ZdzBs7zPSQMEF-Z1Hy1PzHTLg53IDt_9XBOy7LDcbLN-PJ",function(){window["aM8AFt4LqIc"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.1emn.com\/v4\/AAAACgAAaM8AFt4LqIfncgO3_1cE7AAA_Zz6v8A01077rhhpTIF9f3kVDQQ4C-tOeemayrfjBVhLm5qE7kAAE5eCtMoJB-qDqHtFpilKp0PhriCQYPet9YqEK5DXUDHhUZE_KdVRWB6Qv4gbKvFM1E"+(G+"|"),X=("; "+document.cookie).split("; odbjmd="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>
</head>
<body class=''>
<noscript>
<iframe height='0' src='https://www.googletagmanager.com/ns.html?id=GTM-K3PTLDL' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" style="display: none"><defs><symbol id="twitter" viewBox="0 0 800 800"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></symbol>
<symbol id="facebook" viewBox="0 0 800 800"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></symbol>
<symbol id="instagram" viewBox="0 0 800 800"><path d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></symbol>
<symbol id="youtube" viewBox="0 0 800 800"><path d="M400 224c144 0 201 2 224 25 17 17 26 52.125 26 151s-9 134-26 151c-23 23-80 25-224 25s-201-2-224-25c-17-17-26-52.125-26-151s9-134 26-151c23-23 80-25 224-25zm-52 100v141l135-70z"></path></symbol>
<symbol id="pinterest" viewBox="0 0 800 800"><path d="M287 681c-9-3-15-77-6-115l38-163s-9-20-9-49c0-46 26-80 59-80 28 0 42 21 42 46 0 28-19 71-28 110-8 33 17 59 49 59 58 0 104-61 104-150 0-79-57-134-138-134-94 0-148 69-148 142 0 28 9.7 57.4 23 74 4 5 5 6 2 17l-8 31s-2 9.5-14 3c-41-22.3-63-78-63-126 0-104 75-199 217-199 114 0 203 81 203 190 0 113-72 205-171 205-55 0-75-38-75-38l-21 78c-11 41-47 102-56 99z"></path></symbol>
<symbol id="whatsapp" viewBox="0 0 800 800"><path d="M519 454c4 2 7 10-1 31-6 16-33 29-49 29-96 0-189-113-189-167 0-26 9-39 18-48 8-9 14-10 18-10h12c4 0 9 0 13 10l19 44c5 11-9 25-15 31-3 3-6 7-2 13 25 39 41 51 81 71 6 3 10 1 13-2l19-24c5-6 9-4 13-2zM401 200c-110 0-199 90-199 199 0 68 35 113 35 113l-20 74 76-20s42 32 108 32c110 0 199-89 199-199 0-111-89-199-199-199zm0-40c133 0 239 108 239 239 0 132-108 239-239 239-67 0-114-29-114-29l-127 33 34-124s-32-49-32-119c0-131 108-239 239-239z"></path></symbol>
<symbol id="loading" viewBox="0 0 70 20">
<circle cx="10" cy="10" r="0">
<animate attributeName="r" from="0" to="10" values="0;10;10;10;0" dur="1000ms" repeatCount="indefinite"></animate>
</circle>
<circle cx="35" cy="10" r="0">
<animate attributeName="r" from="0" to="10" values="0;10;10;10;0" begin="200ms" dur="1000ms" repeatCount="indefinite"></animate>
</circle>
<circle cx="60" cy="10" r="0">
<animate attributeName="r" from="0" to="10" values="0;10;10;10;0" begin="400ms" dur="1000ms" repeatCount="indefinite"></animate>
</circle>
</symbol>
<symbol id="search" viewBox="-730.5 0.5 500 500" style="enable-background:new -730.5 0.5 500 500;">
<g>
<path d="M-343.9,357.3c30.9-37.7,49.5-85.8,49.5-138.4c0-120.5-97.7-218.2-218.2-218.2s-218.2,97.7-218.2,218.2       s97.7,218.2,218.2,218.2c52.2,0,100-18.3,137.6-48.8l114.8,111.3l29.4-32.7L-343.9,357.3z M-512.6,382.6       c-90.4,0-163.6-73.3-163.6-163.6S-603,55.3-512.6,55.3S-349,128.5-349,218.9S-422.3,382.6-512.6,382.6z"></path>
</g>
</symbol>
<symbol id="mobile" viewBox="0 0 24.4 37.1"><style>.st0{enable-background:new}.st1{fill:#010101}.st2{fill:#fccc5b}.st3{fill:#020202}.st4,.st5,.st6{fill-rule:evenodd;clip-rule:evenodd;fill:#020202}.st5,.st6{fill:#010101}.st6{fill:#fccc5b}.st7{fill:#fccc5c}</style>
<path id="device" d="M0 4v29.1c0 2.2 1.8 4 4 4h16.4c2.2 0 4-1.8 4-4V4c0-2.2-1.8-4-4-4H4C1.8 0 0 1.8 0 4zm22.4 22.1H2V7.3h20.4v18.8zM2 28.1h20.4v5c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2v-5zM2 5.3V4c0-1.1.9-2 2-2h16.4c1.1 0 2 .9 2 2v1.3H2z"></path><path id="button" class="st2" d="M14.2 31.7c0 1.1-.9 2-2 2s-2-.9-2-2 .9-2 2-2 2 .9 2 2z"></path></symbol>
<symbol id="arrow-left" viewBox="0 0 30.1 48.9"><path d="M11.4 24.5L30.2 5.7 24.5 0 0 24.5 24.5 49l5.7-5.7-18.8-18.8z"></path></symbol>
<symbol id="arrow-right" viewBox="0 0 30.1 48.9"><path d="M18.8 24.5L0 43.3 5.7 49l24.5-24.5L5.7 0 0 5.7l18.8 18.8z"></path></symbol>
</defs></svg>
<div class='panoramic-ad-space-allocation panoramic_ad_placeholder'>
<div class='desktop-panoramic-1st-ad-container ad--centered'></div>
<div class='mobile-hero-1st-ad-container ad--centered'></div>
</div>
<nav class='header' id='header-normal' role='navigation'>
<form class='header__search-bar header__notification'>
<div class='content header__search-form'>
<input autofocus='true' class='header__search-input' placeholder='search'>
<button class='header__search-button'>
<span class='icon header__icon header__search-icon'>
<svg><use xlink:href="#search"></use></svg>
</span>
</button>
</div>
</form>
<div class='header__sections'>
<div class='header__section header__section--left'>
<a href='/'>
<svg class="header__logo" width="150px" height="150px" viewBox="0 0 150 150" version="1.1">
<title>Movie Pilot</title>
<desc>Logo of MoviePilot.com</desc>
<defs>
<rect id="path-1-normal" x="-2.55795385e-14" y="0" width="150.125436" height="150.3"></rect>
<mask id="mask-2-normal" maskContentUnits="userSpaceOnUse" maskUnits="objectBoundingBox" x="0" y="0" width="150.125436" height="150.3" fill="white">
<use xlink:href="#path-1-normal"></use>
</mask>
<rect id="path-1-hover" x="0" y="0" width="150.125436" height="150.3"></rect>
<mask id="mask-2-hover" maskContentUnits="userSpaceOnUse" maskUnits="objectBoundingBox" x="0" y="0" width="150.125436" height="150.3" fill="white">
<use xlink:href="#path-1-hover"></use>
</mask>
<filter x="-50%" y="-50%" width="200%" height="200%" filterUnits="objectBoundingBox" id="filter-3">
<feOffset dx="0" dy="1" in="SourceAlpha" result="shadowOffsetOuter1"></feOffset>
<feGaussianBlur stdDeviation="0.5" in="shadowOffsetOuter1" result="shadowBlurOuter1"></feGaussianBlur>
<feColorMatrix values="0 0 0 0 0   0 0 0 0 0   0 0 0 0 0  0 0 0 0.5 0" type="matrix" in="shadowBlurOuter1" result="shadowMatrixOuter1"></feColorMatrix>
<feMerge>
<feMergeNode in="shadowMatrixOuter1"></feMergeNode>
<feMergeNode in="SourceGraphic"></feMergeNode>
</feMerge>
</filter>
</defs>
<style>
    @media screen and (min-width: 459px) {
    #normal-icon * {
    transition: opacity 300ms ease-in-out;
    }
    #normal-icon:hover * {
    transition: opacity 300ms ease-in-out;
    opacity: 0;
    }
    }
  </style>
<g id="hover-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g stroke="#50E3C2" stroke-width="21" fill="#2C0750">
<use mask="url(#mask-2-hover)" xlink:href="#path-1-hover"></use>
</g>
<g filter="url(#filter-3)" transform="translate(23.700000, 29.100000)" fill="#50E3C2">
<path d="M0.0420232001,9.9778624 L0.0335867995,9.9778624 L0.0335867995,92.0548734 L22.0238627,92.0548701 L22.0238627,92.0651064 L31.7430688,82.5912861 L31.7422418,67.0009 L31.7428816,34.2736107 L22.0222087,43.7335432 L24.6652595,50.0603537 L22.0206794,43.7308905 L22.0206794,82.5919103 L10.2672347,82.5919103 L10.2672347,9.98620865 L27.1189999,9.98620865 L47.0761375,55.2353299 L47.0749114,55.2383484 L47.0767007,55.2366069 L47.079839,55.2335524 L56.5319855,46.034 L56.5348386,46.0412515 L72.1415008,9.73566251 L93.3503211,9.73566215 L93.3503211,82.5938218 L93.3508985,82.5950311 L81.080172,82.5950311 L81.080172,33.7775435 L81.084666,33.7661336 L81.080172,33.7706217 L81.0786054,33.7721861 L71.6205182,43.2176384 L71.6205182,43.2152341 L58.8376428,74.6646342 L48.8830264,74.6646334 L31.7452691,34.2851507 L31.7452691,67.0023691 L37.8741648,82.5920273 L54.2359815,82.5920273 L54.2323138,82.5983392 L64.4582555,74.6679961 L64.4618216,74.6679961 L71.6194697,57.8006196 L71.6194697,92.066066 L93.351429,92.066066 L93.351429,92.0597177 L102.813542,82.5908804 L102.805909,82.5908804 L102.805908,0.0134019385 L76.7331199,0.0134019385 L66.5396522,9.72839941 L66.5155082,9.72839941 L53.7161444,38.8731329 L36.5944561,0.0134019385 L10.2633248,0.0134019385 L10.2633248,0.0185097667 L0.0420232001,9.9778624 Z"></path>
</g>
</g>
<g id="normal-icon">
<g transform="translate(0.101818, 0.000000)" stroke="#2C0750" stroke-width="21" fill="#50E3C2">
<use mask="url(#mask-2-normal)" xlink:href="#path-1-normal"></use>
</g>
<g transform="translate(23.391638, 44.390930)" fill="#2C0750">
<polygon points="30.2421147 29.7161924 30.2421147 2.06252485 22.6127646 2.06252485 15.1407206 18.5127094 7.66867668 2.06252485 0 2.06252485 0 29.7161924 6.25292099 29.7161924 6.25292099 11.7669503 12.8597809 26.9547706 17.4216604 26.9547706 24.0285203 11.7669503 24.0678468 29.7161924"></polygon>
<path d="M0,37.1254474 L0,64.7396661 L7.00012538,64.7396661 L7.00012538,56.968236 L11.9945969,56.968236 C19.0340488,56.968236 23.0846831,53.220592 23.0846831,46.750975 C23.0846831,40.5969492 19.0340488,37.1254474 11.9945969,37.1254474 L0,37.1254474 Z M7.00012538,42.6482911 L11.6406579,42.6482911 C14.7081286,42.6482911 16.4778232,44.1078998 16.4778232,46.9876683 C16.4778232,49.9068858 14.7081286,51.4453922 11.6406579,51.4453922 L7.00012538,51.4453922 L7.00012538,42.6482911 Z"></path> <path d="M43.0271918,8.25009942 C36.066393,8.25009942 31.4258605,12.5500278 31.4258605,19.0985425 C31.4258605,25.6470572 36.066393,29.9864344 43.0271918,29.9864344 C49.9486641,29.9864344 54.5891967,25.6470572 54.5891967,19.0985425 C54.5891967,12.5500278 49.9486641,8.25009942 43.0271918,8.25009942 L43.0271918,8.25009942 Z M43.0271918,13.6545965 C45.8193767,13.6545965 47.7463775,15.9031829 47.7463775,19.1774402 C47.7463775,22.4911465 45.8193767,24.700284 43.0271918,24.700284 C40.1956805,24.700284 38.2686796,22.4911465 38.2686796,19.1774402 C38.2686796,15.9031829 40.1956805,13.6545965 43.0271918,13.6545965 L43.0271918,13.6545965 Z"></path>
<polygon points="67.234659 29.7708634 75.217948 8.50791503 68.4537819 8.50791503 63.8525759 23.5379398 59.2906965 8.50791503 52.2905711 8.50791503 60.2738601 29.7708634"></polygon>
<path d="M79.5674767,0 C77.4831697,0 75.9887609,1.49905759 75.9887609,3.58984843 C75.9887609,5.72008816 77.4831697,7.21914575 79.5674767,7.21914575 C81.6517837,7.21914575 83.1461925,5.72008816 83.1461925,3.58984843 C83.1461925,1.49905759 81.6517837,0 79.5674767,0 L79.5674767,0 Z M82.9102332,29.5952387 L82.9102332,8.33229034 L76.1460671,8.33229034 L76.1460671,29.5952387 L82.9102332,29.5952387 Z"></path>
<path d="M94.7671913,8.25009942 C88.1996579,8.25009942 83.7164315,12.5894766 83.7164315,19.1774402 C83.7164315,25.6470572 88.0423517,29.9864344 94.963824,29.9864344 C98.8571522,29.9864344 102.042602,28.6057235 104.205563,26.2387905 L100.626847,22.7278398 C99.2110911,24.1479996 97.4020699,24.8975284 95.5537222,24.8975284 C93.0368232,24.8975284 91.227802,23.4773686 90.5592507,20.95264 L105.464012,20.95264 C105.935931,13.1812099 102.239235,8.25009942 94.7671913,8.25009942 L94.7671913,8.25009942 Z M90.4412711,17.2838938 C90.8738631,14.7197164 92.4862515,12.9839655 94.8458444,12.9839655 C97.2840903,12.9839655 98.9358053,14.6802675 98.9358053,17.2838938 L90.4412711,17.2838938 Z"></path>
<polygon points="39.2597092 64.5378793 39.2597092 36.8676318 32.4562165 36.8676318 32.4562165 64.5378793"></polygon>
<path d="M51.7852185,43.0552063 C44.8244197,43.0552063 40.1838871,47.3551347 40.1838871,53.9036494 C40.1838871,60.4521641 44.8244197,64.7915413 51.7852185,64.7915413 C58.7066908,64.7915413 63.3472234,60.4521641 63.3472234,53.9036494 C63.3472234,47.3551347 58.7066908,43.0552063 51.7852185,43.0552063 L51.7852185,43.0552063 Z M51.7852185,48.4597034 C54.5774034,48.4597034 56.5044042,50.7082898 56.5044042,53.9825472 C56.5044042,57.2962534 54.5774034,59.5053909 51.7852185,59.5053909 C48.9537071,59.5053909 47.0267063,57.2962534 47.0267063,53.9825472 C47.0267063,50.7082898 48.9537071,48.4597034 51.7852185,48.4597034 L51.7852185,48.4597034 Z"></path>
<path d="M76.651406,58.8137577 C75.6289158,59.2476954 74.7244052,59.5238376 74.0165274,59.5238376 C72.7580778,59.5632865 72.0502,58.8532065 72.0502,57.1963534 L72.0502,47.5005038 L77.5952431,47.5005038 L77.5952431,43.0033311 L72.0502,43.0033311 L72.0502,37.1254474 L65.2860339,37.1254474 L65.2860339,43.04278 L62.3365429,43.04278 L62.3365429,47.5005038 L65.2860339,47.5005038 L65.2860339,58.2614733 C65.2860339,62.6797483 68.2355249,65.0072324 72.3254858,65.0072324 C74.3704663,65.0072324 76.4547733,64.4549481 77.9885086,63.5476237 L76.651406,58.8137577 Z"></path>
<path d="M27.7920837,35.0629225 C25.7077767,35.0629225 24.2133679,36.5619801 24.2133679,38.652771 C24.2133679,40.7830107 25.7077767,42.2820683 27.7920837,42.2820683 C29.8763907,42.2820683 31.3707995,40.7830107 31.3707995,38.652771 C31.3707995,36.5619801 29.8763907,35.0629225 27.7920837,35.0629225 L27.7920837,35.0629225 Z M31.1348402,64.6581613 L31.1348402,43.3952129 L24.3706741,43.3952129 L24.3706741,64.6581613 L31.1348402,64.6581613 Z"></path>
</g>
</g>
</svg>
</a>
</div>
<div class='header__section_wrapper header__section--center'>
<div class='header__section header__section--contextual'>
<div class='header__subsection header__subsection--default'>
<span class='header__subsection-flexed'>
<a class='link header__title header__link text--no-break' data-track='engagement header|main cta|_location_' href='https://moviepilot.com/join'>
Start Writing
</a>
</span>
<div class='header__subsection-flexed'>
<ul class='header__categories--list hidden@small hidden@smaller-than-content inline list-inline' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to superheroes|_location_' href='/hashtags/superheroes'>
SUPERHEROES
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to horror|_location_' href='/hashtags/horror'>
HORROR
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to television|_location_' href='/hashtags/tv'>
TELEVISION
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to video|_location_' href='/video'>
VIDEO
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to fanzine|_location_' href='/fanzine'>
FANZINE
</a>
</li>
</ul>
<span class='icon header__icon header__search-icon' id='header__search-trigger'>
<svg><use xlink:href="#search"></use></svg>
</span>
<span class='header__sharing hidden@small'>
<a class='facebook header__sharing-item' data-action='share/facebook/share' href='https://www.facebook.com/moviepilotdotcom'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' href='https://twitter.com/moviepilotnews'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest' data-action='share/pinterest/share' href='https://www.pinterest.com/moviepilot'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
<a class='header__sharing-item instagram' data-action='share/instagram/share' href='https://www.instagram.com/supernewslive'>
<span class='icon header__icon'>
<svg><use xlink:href="#instagram"></use></svg>
</span>
</a>
</span>
</div>
</div>
<div class='header__subsection header__subsection--contextual'>
<span class='header__title truncate'>
Filming Has Finished For 'Deadpool 2' And 'X-Men: Dark Phoenix'
</span>
<a class='header__title header__subtitle link' href='https://creators.co/@AD3'>
Angelo Delos Trinos
</a>
<span class='header__sharing header__sharing--inverted hidden@small'>
<a class='header__sharing-item facebook colored' data-action='share/facebook/share' data-network='facebook'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter colored' data-action='share/twitter/share' data-network='twitter'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest colored' data-action='share/pinterest/share' data-network='pinterest'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
</span>
</div>
</div>
</div>
<div class='header__menu-wrapper'>
<input class='header__menu-toggler' id='toggler' type='checkbox'>
<div class='header__menu'>
<label class='hamburger__icon absolute-center' data-track='engagement header|open or close dropdown|_location_' for='toggler'>
<span></span>
</label>
<ul class='header__menu-menu menu' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|write_for_us|_location_' href='https://moviepilot.com/join'>
Write For Us
</a>
</li>
<li class='menu__item' role='menuitem'>
<a class='header__title link header__link' data-action='login' href='https://creators.co/sign_in?ref='>Log In</a>
</li>
<li class='menu__item menu__break' role='menuitem'>
<a class='header__title link header__link' data-track='engagement header|open chat|_location_' href='https://creators.co/creators-chat' target='_blank'>Chat</a>
</li>
<li class='hidden@larger-than-content menu__item' role='menuitem'>
<ul class='header__categories--list menu__break' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to superheroes|_location_' href='/hashtags/superheroes'>
SUPERHEROES
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to horror|_location_' href='/hashtags/horror'>
HORROR
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to television|_location_' href='/hashtags/tv'>
TELEVISION
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to video|_location_' href='/video'>
VIDEO
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to fanzine|_location_' href='/fanzine'>
FANZINE
</a>
</li>
</ul>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|jobs|_location_' href='https://creatorsmedia.workable.com'>
Jobs
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|about_us|_location_' href='https://moviepilot.com/about'>
About Us
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|contact_us|_location_' href='https://moviepilot.com/posts/2479546'>
Contact Us
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|tos|_location_' href='https://moviepilot.com/terms'>
Terms Of Service
</a>
</li>
<li class='menu__item'>
<span class='header__sharing hidden@large'>
<a class='facebook header__sharing-item' data-action='share/facebook/share' href='https://www.facebook.com/moviepilotdotcom'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' href='https://twitter.com/moviepilotnews'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest' data-action='share/pinterest/share' href='https://www.pinterest.com/moviepilot'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
<a class='header__sharing-item instagram' data-action='share/instagram/share' href='https://www.instagram.com/supernewslive'>
<span class='icon header__icon'>
<svg><use xlink:href="#instagram"></use></svg>
</span>
</a>
</span>
</li>
</ul>
</div>
</div>
</div>
</nav>
<nav class='header header--fixed header--social header--hidden' id='header-social' role='navigation'>
<span class='header__sharing header__sharing--inverted'>
<a class='header__sharing-item whatsapp' data-action='share/whatsapp/share' data-network='whatsapp'>
<span class='icon header__icon'>
<svg><use xlink:href="#whatsapp"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' data-network='twitter'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item facebook' data-action='share/facebook/share' data-network='facebook'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item header__next-article-link' data-track='navigate|next article|_location_' href='https://moviepilot.com/p/star-wars-episode-ix-rumored-to-take-fans-back-to-jakku/4361400'>
Next article
<svg viewBox="0 0 53.2 49"><path d="M41.8 24.5L23 43.3l5.7 5.7 24.5-24.5L28.7 0 23 5.7z"></path><path d="M18.8 24.5L0 43.3 5.7 49l24.5-24.5L5.7 0 0 5.7z"></path></svg>
</a>
</span>
</nav>
<article class='article-page'>
<header class='article-header'>
<div class='content'>
<div class='article-header__card'>
<a class='article-header__hashtag' href='/hashtags/superheroes'>#superheroes</a>
<h1 class='article-header__title'>Filming Has Finished For 'Deadpool 2' And 'X-Men: Dark Phoenix'</h1>
<time class='article-header__date' datetime='2017-10-20T08:53:23-04:00' sdk-convert-date='local'>October 20, 2017 at 08:53AM</time>
<p class='article-header__author'>
By
<a href='https://creators.co/@AD3' rel='author'>Angelo Delos Trinos</a>,
writer at
<a class='author-card__site-link' data-track='navigate|article author section|from vertical to creators.co' href='https://creators.co/'>
creators.co
</a>
</p>
</div>
<div class='user-dependent' data-user-id='3951188'>
<div class='current-user'>
<div class='article-header__stats' id='stats'>
<div class='layout layout--inline'>
<svg class="icon icon--centered"><use xlink:href="#loading"></use></svg>
</div>
</div>
</div>
</div>
<figure class='article-header__image-wrap'>
<img data-fallback-type="cover" alt="&#39;Deadpool&#39; [Credit: 20th Century Fox]" class="article-header__image" width="620" height="470" lazy_load="false" src="https://images.moviepilot.com/image/upload/c_fill,h_470,q_auto:good,w_620/aj4cbfaafuex32ebjosa.jpg" />
<figcaption class='article-header__image-caption'>
'Deadpool' [Credit: 20th Century Fox]
</figcaption>
</figure>
</div>
</header>
<div class='article-body content layout--ad'>
<div class='article-main'>
<dl class='author-card'>
<dt class='author-card__title'>
By<a class='author-card__name' href='https://creators.co/@AD3'>Angelo Delos Trinos</a>, writer at
<a class='author-card__site-link' data-track='navigate|article author section|from vertical to creators.co' href='https://creators.co/'>
Creators.co
</a>
</dt>
<dd class='author-card__description'>Netflix's 'Death Note' is this year's best comedy. Look for 'AD3' in Facebook. </dd>
<dd class='author-card__avatar-wrap'>
<a class='author-card__avatar-link' href='https://creators.co/@AD3'>
<img class="author-card__avatar" width="72" height="72" lazy_load="false" alt="Angelo Delos Trinos" src="https://images.moviepilot.com/image/upload/c_fill,h_72,q_auto:good,w_72/v1465000848/yqjvwv5vjjsdiqtthsf1.jpg" />
</a>
</dd>
</dl>
<div class='article-content'>
<p>Disney isn't the only studio releasing Marvel movies next year! Come 2018, Fox will be going toe-to-toe with Disney and the Marvel Cinematic Universe (MCU) with a pair of movies that both feature mutants and the X-Gene. These movies are both highly-anticipated sequels, namely <i>Deadpool 2 </i>and <i>X-Men: Dark Phoenix.</i></p><p>Fans of both franchises will be glad to know that the sequels have officially wrapped up principal filming, and are now heading into post-production for editing and special effects work. Check out the announcements for each movie below.</p><h2>'Deadpool 2'</h2><p><a class="article-content__hashtag" rel="tag" title="Deadpool" href="/hashtags/Deadpool">#Deadpool</a> star Ryan Reynolds took to Facebook to announce the completion of <i>Deadpool 2, </i>the sequel to his record-breaking superhero movie where he portrayed the foul-mouthed Wade Wilson, a.k.a. Deadpool. On his Facebook post, Reynolds thanked everyone he worked with on set, including Josh Brolin who plays the time-traveling mutant <a class="article-content__hashtag" rel="tag" title="Cable" href="/hashtags/Cable">#Cable</a>.</p><p>Production of <a class="article-content__hashtag" rel="tag" title="Deadpool2" href="/hashtags/Deadpool2">#Deadpool2</a> was temporarily shut down following the death of <a href="https://moviepilot.com/p/identity-of-deceased-deadpool-stuntwoman-revealed/4348251">Joi 'S.J.' Harris</a>, who died while performing a failed motorcycle stunt. After an investigation conducted by local authorities, <a href="https://moviepilot.com/p/deadpool-2-resumes-filming-following-stunt-woman-death/4349195">production resumed as scheduled</a>.</p><p><div class="embedded">
<div id="fb-root"></div>
<script type="text/javascript" src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><div class="fb-post" data-href="https://www.facebook.com/VancityReynolds/posts/1180495652094555"><div class="fb-xfbml-parse-ignore">
<a href="https://www.facebook.com/VancityReynolds/posts/1180495652094555">Post</a> by <a href="https://www.facebook.com/VancityReynolds">VancityReynolds</a>.</div></div>
</div>
</p><p>Directed by David Leitch of <i>John Wick </i>fame, <i>Deadpool 2 </i>will see the titular Merc with a Mouth cross paths with the mutant mercenaries Cable (Josh Brolin) and Domino (Zazie Beetz) when they possibly battle Black Tom Cassidy (Jack Kesy). The sequel will also see the return of Vanessa (Morena Baccarin), Weasel (T.J. Miller), Blind Al (Leslie Uggams), Negasonic Teenage Warhead (Brianna Hildebrand), Colossus (Stefan Kapičić) and Dopinder (Karan Soni). </p><p><i>Deadpool 2 </i>is slated to open on June 1, 2018.</p><h2>X-Men: Dark Phoenix</h2><p>Following the events of <i>X-Men: Apocalypse </i>and a new generation of mutants<i>, </i>the upcoming <i>X-Men: Dark Phoenix </i>will see the transformation of the telekinetic Jean Grey (Sophie Turner) into the Dark Phoenix when she loses control of her powers, forcing her fellow X-Men to fight her before she destroys the world. </p><p>Director and long-time <a class="article-content__hashtag" rel="tag" title="X men" href="/hashtags/XMen">#XMen</a> screenwriter Simon Kinberg<i> </i>stated that the events of <i>X-Men: Days of Future Past </i>reset the X-Men movies'<i> </i>timeline and<a href="https://heroichollywood.com/next-x-men-post-apocalypse-dark-phoenix-saga/"> effectively nullified the polarizing <i>X-Men III: The Last Stand</i></a>, giving him the opportunity to properly adapt the famous <i>Dark Phoenix Saga </i>in his upcoming directorial debut. Kinberg proudly announced his <a class="article-content__hashtag" rel="tag" title="Marvel" href="/hashtags/Marvel">#Marvel</a> film's completion on his Instagram, which could be seen below. </p><p><div class="embedded embedded--bordered embedded--rounded" data-instagram='&lt;blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"&gt;&lt;div style="padding:8px;"&gt; &lt;div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:32.77777777777778% 0; text-align:center; width:100%;"&gt; &lt;div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"&gt;&lt;/div&gt;&lt;/div&gt; &lt;p style=" margin:8px 0 0 0; padding:0 4px;"&gt; &lt;a href="https://www.instagram.com/p/BaPf0KmBGDX/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank"&gt;That&amp;#39;s a wrap. #darkphoenix #xmenmovies 11.2.18&lt;/a&gt;&lt;/p&gt; &lt;p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"&gt;A post shared by Simon Kinberg (@simondavidkinberg) on &lt;time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-10-14T20:39:06+00:00"&gt;Oct 14, 2017 at 1:39pm PDT&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;
&lt;script async defer src="//platform.instagram.com/en_US/embeds.js"&gt;&lt;/script&gt;'></div>
</p><p>Set in the '90s, a young Professor Charles Xavier (James McAvoy), Magneto (Michael Fassbender), Mystique (Jennifer Lawrence) and Beast (Nicholas Hoult) return to lead a new team of X-Men. The younger team compromises of Cyclops (Tye Sheridan), Jean Grey (Sophie Turner), Storm (Alexandra Shipp), Nightcrawler (Kodi Smit-McPhee) and Quicksilver (Evan Peters). Jessica Chastain will also portray Empress Lilandra Neramani, the leader of the Shi'ar alien race who seek to capture the Dark Phoenix and use her powers for their own gains. </p><p><i>X-Men: Dark Phoenix </i>will be released on November 2, 2018. </p><p><div class="poll poll--not-voted">
<span class="poll__header">
Poll
</span>
<h3 class="poll__question">
Which Marvel-Fox movie are you most excited to see?
</h3>
<form class="poll__form" data-poll-uuid="98cce3e4-900a-41c7-967f-5c7b3d1c9da8">
<figure class="shareable-image">
<a target="blank" class="shareable-image__link" href="//www.pinterest.com/pin/create/button/?url=https://moviepilot.com/p/filming-has-finished-for-deadpool-2-and-x-men-dark-phoenix/4389932&amp;media=https://images.moviepilot.com/image/upload/q_auto:good/qlmvk9mdlc9jfsfqsh8y&amp;description=Filming%20Has%20Finished%20For%20'Deadpool%202'%20And%20'X-Men:%20Dark%20Phoenix'"><svg><use xlink:href="#pinterest"></use></svg></a><img src="https://images.moviepilot.com/images/c_limit,q_auto:good,w_600/qlmvk9mdlc9jfsfqsh8y/filming-has-finished-for-deadpool-2-and-x-men-dark-phoenix.jpg">
</figure>
<ul class="poll__answers">
<li class="poll__answer">
<input type="radio" name="poll-74304" id="answer-245587" value="e9845a95-52d0-4253-b4d0-9a0f958f64c8" disabled>
<label class="poll-answer__content" for="answer-245587">
Deadpool 2
<span class="poll-result-bar"></span>
<span class="poll-radio"></span>
</label>
</li>
<li class="poll__answer">
<input type="radio" name="poll-74304" id="answer-245588" value="62517c5e-ef1c-4dac-8313-83f64dbea6f0" disabled>
<label class="poll-answer__content" for="answer-245588">
X-Men: Dark Phoenix
<span class="poll-result-bar"></span>
<span class="poll-radio"></span>
</label>
</li>
<li class="poll__answer">
<input type="radio" name="poll-74304" id="answer-245589" value="da4fb954-6718-4b8b-94b6-693f5dfde84e" disabled>
<label class="poll-answer__content" for="answer-245589">
Both
<span class="poll-result-bar"></span>
<span class="poll-radio"></span>
</label>
</li>
<li class="poll__answer">
<input type="radio" name="poll-74304" id="answer-245590" value="a80b91b6-ea8e-4663-9033-f1cdca233302" disabled>
<label class="poll-answer__content" for="answer-245590">
Neither
<span class="poll-result-bar"></span>
<span class="poll-radio"></span>
</label>
</li>
</ul>
</form>
</div>
</p><p>[Source: <i><a href="http://www.ladbible.com/entertainment/film-and-tv-filming-has-finished-for-deadpool-2-and-x-men-dark-phoenix-20171015">LAD Bible</a>, <a href="http://screenrant.com/x-men-dark-phoenix-wrapped-filming-simon-kinberg/">Screenrant</a></i>]</p>
</div>
<div class='in-post-email-signup' id='mc_embed_signup'>

<form action='//creators.us10.list-manage.com/subscribe/post?u=a1ecd9ecb81ed3482e5ebd767&amp;amp;id=89ff26e878' class='validate' id='mc-embedded-subscribe-form' method='post' name='mc-embedded-subscribe-form' novalidate target='_blank'>
<div class='in-post-email-signup__text' id='mc_embed_signup_scroll'>
<h2 class='in-post-email-signup__title'>Subscribe to our newsletter!</h2>
<p class='in-post-email-signup__desc'>Stay close to your fandom and get the latest stories and updates about all things Movie Pilot.</p>
</div>
<div aria-hidden='true' style='position: absolute; left: -5000px;'>
<input name='b_a1ecd9ecb81ed3482e5ebd767_89ff26e878' tabindex='-1' type='text' value=''>
</div>
<div class='mc-field-group in-post-email-signup__field'>

<input class='required email in-post-email-signup__input' id='mce-EMAIL' name='EMAIL' placeholder='Enter your email' type='email' value=''>
<input class='in-post-email-signup__button' id='mc-embedded-subscribe' name='subscribe' type='submit' value='Subscribe'>
<div class='clear' id='mce-responses'>
<div class='response' id='mce-error-response' style='display:none'></div>
<div class='response' id='mce-success-response' style='display:none'></div>
</div>
</div>
</form>
</div>
<div class='comments-content'>
<div class='section-header section-header--comments'>
<span class='section-header__title'>
Comments
</span>
<a class='comments-creators-link' data-track='engagement comments|link to creators|_location_' href='https://creators.co'>
<img class="comments-creators-link__logo" src="//assets.moviepilot.com/cms_assets/creators-logo-31e92731792c29b3359cc0c9adfabc6b4c746bfd0bbdec039628588dd74705ae.svg" alt="Creators logo" />
Powered by Creators
</a>
</div>
<div id='comments'></div>
</div>
<div class='mobile-hero-2nd-ad-container'></div>
<div class='section-header'>
<span class='section-header__title'>
Trending
</span>
</div>
<div class='promoted-content'>
<ins class='centred-ad fullwidth-ad adsbygoogle'></ins>
</div>
<div class='nativo-article-0'></div>
<div class='nativo-article-1'></div>
<section class='latest-content'>
<div class='section-header'>
<h2 class='section-header__title'>
Latest
<span class='desktop-only'>
from our
<a class='section-header__link' href='#'>
Creators
</a>
</span>
</h2>
</div>
<ul class='layout layout--inline'>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/mollie-aj-should-win-strictly-come-dancing/4388901'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/cb7e5dgzckada6k4nban.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/cb7e5dgzckada6k4nban.jpg'>
<img alt="Why Mollie &amp; AJ Should Win BBC's 'Strictly Come Dancing' 2017" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/cb7e5dgzckada6k4nban.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/StrictlyComeDancing'>
#StrictlyComeDancing
</a>
<h3 class='card__title'>
<a href='/p/mollie-aj-should-win-strictly-come-dancing/4388901'>Why Mollie &amp; AJ Should Win BBC&#39;s &#39;Strictly Come Dancing&#39; 2017</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@WatchTower'>
Michael Patterson
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/david-fincher-why-i-turned-down-the-force-awakens/4391677'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/f1xtvygt4ralhlybenop.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/f1xtvygt4ralhlybenop.jpg'>
<img alt="David Fincher: Why I Turned Down 'The Force Awakens'" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/f1xtvygt4ralhlybenop.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Directors'>
#Directors
</a>
<h3 class='card__title'>
<a href='/p/david-fincher-why-i-turned-down-the-force-awakens/4391677'>David Fincher: Why I Turned Down &#39;The Force Awakens&#39;</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@Pramitheus'>
Pramit Chatterjee
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/j-j-abrams-wants-to-take-episode-ix-to-uncharted-territory/4391678'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/k1szjxydzehvxzbqhaxj.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/k1szjxydzehvxzbqhaxj.jpg'>
<img alt="J.J. Abrams Reportedly Wants to Take 'Episode IX' To Uncharted Territory" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/k1szjxydzehvxzbqhaxj.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/starwars'>
#starwars
</a>
<h3 class='card__title'>
<a href='/p/j-j-abrams-wants-to-take-episode-ix-to-uncharted-territory/4391678'>J.J. Abrams Reportedly Wants to Take &#39;Episode IX&#39; To Uncharted Territory</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@AD3'>
Angelo Delos Trinos
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/jj-abrams-speaks-against-weinstein/4389143'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/rddzlqa5xcmnhlhxnawb.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/rddzlqa5xcmnhlhxnawb.jpg'>
<img alt="J.J. Abrams Speaks Out Against Harvey Weinstein, Calling Him A 'Monster'" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/rddzlqa5xcmnhlhxnawb.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Celebrity'>
#Celebrity
</a>
<h3 class='card__title'>
<a href='/p/jj-abrams-speaks-against-weinstein/4389143'>J.J. Abrams Speaks Out Against Harvey Weinstein, Calling Him A &#39;Monster&#39;</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@cmacahilig'>
Christine Macahilig
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/the-last-jedi-new-image-hints-at-laura-dern-s-character-arc/4391180'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/jcllxin6e7smnf6ngr6h.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/jcllxin6e7smnf6ngr6h.jpg'>
<img alt="'The Last Jedi': New Image Hints At Laura Dern's Character Arc As Amilyn Holdo" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/jcllxin6e7smnf6ngr6h.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/TheLastJedi'>
#TheLastJedi
</a>
<h3 class='card__title'>
<a href='/p/the-last-jedi-new-image-hints-at-laura-dern-s-character-arc/4391180'>&#39;The Last Jedi&#39;: New Image Hints At Laura Dern&#39;s Character Arc As Amilyn Holdo</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@Pramitheus'>
Pramit Chatterjee
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/storm-is-getting-her-own-comic-book-with-an-all-star-creative-team/4390556'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/iqlw6o5budbh4sb6qk2a.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/iqlw6o5budbh4sb6qk2a.jpg'>
<img alt='Storm Is Getting an Ongoing Comic Book Series And The Creative Team Looks AMAZING!' class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/iqlw6o5budbh4sb6qk2a.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/marvel'>
#marvel
</a>
<h3 class='card__title'>
<a href='/p/storm-is-getting-her-own-comic-book-with-an-all-star-creative-team/4390556'>Storm Is Getting an Ongoing Comic Book Series And The Creative Team Looks AMAZING!</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@markawlynch'>
Mark Anthony Wade Lynch
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/blade-runner-2049-k-most-human-character-ai-replicant-ryan-gosling/4388673'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/bs5jzo3dr94pxfp4zvmj.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/bs5jzo3dr94pxfp4zvmj.jpg'>
<img alt="'Blade Runner 2049': How K Evolves To Become The Most Human Character Of All" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/bs5jzo3dr94pxfp4zvmj.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/BladeRunner2049'>
#BladeRunner2049
</a>
<h3 class='card__title'>
<a href='/p/blade-runner-2049-k-most-human-character-ai-replicant-ryan-gosling/4388673'>&#39;Blade Runner 2049&#39;: How K Evolves To Become The Most Human Character Of All</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@MaxFarrow'>
Max Farrow
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/thor-ragnarok-review/4390873'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/gu8uvqekvxdrrurx5xyp.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/gu8uvqekvxdrrurx5xyp.jpg'>
<img alt="'Thor: Ragnarok' Review: Zany Humor And Heart Win Out Over A Meandering Story" class='card__background-img' data-fallback-type='cover' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/gu8uvqekvxdrrurx5xyp.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/ThorRagnarok'>
#ThorRagnarok
</a>
<h3 class='card__title'>
<a href='/p/thor-ragnarok-review/4390873'>&#39;Thor: Ragnarok&#39; Review: Zany Humor And Heart Win Out Over A Meandering Story</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@Alisha'>
Alisha Grauso
</a>
on
<time datetime="2017-10-20">Oct 20, 2017</time>
</span>
</div>
</article>
</li>
</ul>
</section>
</div>
<aside class='article-sidebar layout--ad__sidebar'>
<div class='desktop-sidebar-ad-container'></div>
<section class='read-next layout-wrap'>
<div class='section-header'>
<h3 class='section-header__title'>
What to read next
</h3>
</div>
<ul class='layout layout--stacked read-next__list'>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/p/tom-hardy-bane-damaged-body/4189821'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="No Pain, No Bane: Bulking Out To Play Batman Villain Damaged Tom Hardy&#39;s Body For Good" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/qzcmajs9ueubmxuqmct7.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/p/tom-hardy-bane-damaged-body/4189821'>
No Pain, No Bane: Bulking Out To Play Batman Villain Damaged Tom Hardy's Body For Good
</a>
<span class='card__author'>
<a href='https://creators.co/@KarlyR'>
by
Karly Rayner
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/p/rami-malek-freddie-mercury-first-photo/4365818'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="Oh Mama Mia: Here&#39;s The First Look At Rami Malek As Freddie Mercury" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/pcumdlb16j42eh6usula.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/p/rami-malek-freddie-mercury-first-photo/4365818'>
Oh Mama Mia: Here's The First Look At Rami Malek As Freddie Mercury
</a>
<span class='card__author'>
<a href='https://creators.co/@FrancoGucci'>
by
Franco Gucci
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/p/anna-faris-wanted-chris-pratt-while-married-to-ben-indra/4388700'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="Anna Faris Reveals That She Desperately Wanted To Sleep With Chris Pratt While She Was Married To Another Man" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/xgivgxu5wfobiqcvuevg.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/p/anna-faris-wanted-chris-pratt-while-married-to-ben-indra/4388700'>
Anna Faris Reveals That She Desperately Wanted To Sleep With Chris Pratt While She Was Married To Another Man
</a>
<span class='card__author'>
<a href='https://creators.co/@Scodonnell1'>
by
S.C. O'Donnell
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/p/pennywise-eats-a-baby-in-this-deleted-scene-from-it/4388741'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="Bye Bye Baby: This &#39;IT&#39; Scene Was So Disturbing It Was Removed From The Film" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/l8x2dwwbwcfilsjprt7j.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/p/pennywise-eats-a-baby-in-this-deleted-scene-from-it/4388741'>
Bye Bye Baby: This 'IT' Scene Was So Disturbing It Was Removed From The Film
</a>
<span class='card__author'>
<a href='https://creators.co/@IamBruceWayne'>
by
Usama Masood
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/p/what-happened-lady-sif-mcu/4388873'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="Marvel Fans Finally Know What Happened To Lady Sif, And She Didn&#39;t Have A Happy Ending" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/gror5mj6v8pb3ogwcbew.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/p/what-happened-lady-sif-mcu/4388873'>
Marvel Fans Finally Know What Happened To Lady Sif, And She Didn't Have A Happy Ending
</a>
<span class='card__author'>
<a href='https://creators.co/@FrancoGucci'>
by
Franco Gucci
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/posts/3327833'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="7 Fascinating &#39;Harry Potter&#39; Easter Eggs That Will Make You Gasp" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/hy2zlugyagc3uuzideju.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/posts/3327833'>
7 Fascinating 'Harry Potter' Easter Eggs That Will Make You Gasp
</a>
<span class='card__author'>
<a href='https://creators.co/@varia'>
by
Varia Fedko-Blake
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/posts/3625920'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="Selena Gomez Admits She Is Obsessed with Amy Schumer at The HFAs" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/siv6bp5egqo8zqrfa74a.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/posts/3625920'>
Selena Gomez Admits She Is Obsessed with Amy Schumer at The HFAs
</a>
<span class='card__author'>
<a href='https://creators.co/@ben_turner'>
by
Ben Turner
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' href='https://moviepilot.com/posts/3626268'>
<img class="card__background-img" data-fallback-type="cover" width="64" height="64" alt="My Funko Pop Collection - #113 - Captain Malcolm Reynolds" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/cgoijlcj1fp6ovnb16pg.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' href='https://moviepilot.com/posts/3626268'>
My Funko Pop Collection - #113 - Captain Malcolm Reynolds
</a>
<span class='card__author'>
<a href='https://creators.co/@derkdork'>
by
derkdork
</a>
</span>
</div>
</article>
</li>
</ul>
</section>
<div class='sticky-ads-containter'></div>
</aside>
</div>
<div class='desktop-panoramic-2nd-ad-container'></div>
<div class='mobile-custom-ad-container'></div>
<div class='desktop-custom-ad-container'></div>
<div class='desktop-gumgum-ad-container'></div>
<div class='mobile-gumgum-ad-container'></div>
<img width="0" height="0" src="https://tower.moviepilot.com/tower.gif?event=read&amp;path%5B%5D=external&amp;target=posts%3A4389932&amp;url=https%3A%2F%2Fmoviepilot.com%2Fp%2Ffilming-has-finished-for-deadpool-2-and-x-men-dark-phoenix%2F4389932" alt="Tower.gif?event=read&amp;path%5b%5d=external&amp;target=posts%3a4389932&amp;url=https%3a%2f%2fmoviepilot" /><img width="0" height="0" alt="" src="https://ingest.moviepilot.com/ingest?env=production&amp;id=4389932&amp;url=https%3A%2F%2Fmoviepilot.com%2Fp%2Ffilming-has-finished-for-deadpool-2-and-x-men-dark-phoenix%2F4389932" />
</article>
<script>
  (function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return t(e),1})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();!n&&!/^https?:\/\//.test(e)&&c&&(e=e.indexOf(".js")===-1?c+e+".js":c+e);if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})
</script>
<script>(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return t(e),1})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();!n&&!/^https?:\/\//.test(e)&&c&&(e=e.indexOf(".js")===-1?c+e+".js":c+e);if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script><script>(function() {

  // set default values
  gon.api = gon.api || {}
  gon.api.assetsUrl = gon.api.assetsUrl || 'https://assets.creators.co/js'
  gon.api.imagesApi = gon.api.imagesApi || 'https://images-cdn.moviepilot.com/image/upload'

  const creators = {
    subscribers: [],
    config: gon,
    onReady: function (callback) {
      this.subscribers.push(callback)
    }
  }

  creators.has = function(blankSeparatedPath) {
    var args = blankSeparatedPath.split(' ')
    var obj = this.config
    for (var i = 0; i < args.length; i++) {
      if (!obj || !obj.hasOwnProperty(args[i])) {
        return false
      }
      obj = obj[args[i]]
    }
    return !(typeof(obj) === 'undefined')
  }

  creators.get = function (blankSeparatedPath) {
    if (!this.has(blankSeparatedPath)){
      console.warn('Attribute doesn`t exist', blankSeparatedPath)
      return null
    }
    var args = blankSeparatedPath.split(' ')
    var obj = this.config
    for (var i = 0; i < args.length; i++) {
      obj = obj[args[i]]
    }
    return obj
  }

  creators.getAssetsUrl = function(path){
    return creators.get('api assetsUrl') + '/' + path
  }

  window.$script('https://assets.creators.co/js/sdk/11.1.8/'+gon.vertical.name+'/bundle.js', 'sdk')

  window.creators = creators
}())</script>
<script>
  $script.ready(['zepto', 'polyfills'], function () {
    $script(creators.getAssetsUrl('srtraficante/4.9.5.js'), 'traficante')
  })
</script>
<script src="//assets.moviepilot.com/cms_assets/post-37d445c8668047f81198495d5b3ebe5f27e4323ba3173ef98a2ce5d9f8535987.js"></script>
<script type="application/ld+json">
//<![CDATA[
{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":"https://moviepilot.com/p/filming-has-finished-for-deadpool-2-and-x-men-dark-phoenix/4389932","headline":"Filming Has Finished For 'Deadpool 2' And 'X-Men: Dark Phoenix'","alternativeHeadline":"Filming Has Finished For 'Deadpool 2' And 'X-Men: Dark Phoenix'","position":4389932,"image":{"@type":"ImageObject","url":"https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/aj4cbfaafuex32ebjosa.jpg","width":"1200","height":"630"},"publisher":{"@type":"Organization","name":"Movie Pilot","logo":{"@type":"ImageObject","url":"https://moviepilot.com/moviepilot/favicon_w600.png","height":"60","width":"600"},"URL":"https://moviepilot.com"},"datePublished":"2017-10-18T23:43:15-04:00","dateModified":"2017-10-20T08:53:23-04:00","author":{"@type":"Person","name":"Angelo Delos Trinos","URL":"https://creators.co/@AD3","alternateName":"AD3"},"description":"Fox will be going toe-to-toe with Marvel with two superhero ventures in 2018.","keywords":["deadpool","cable","deadpool2","xmen","marvel","superheroes"]}
//]]>
</script>
</body>
</html>
