<!DOCTYPE html>
<html lang='en'>
<head>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w16-e08ac47245c9fd393666430866af2f79faad235b2ddb292add9e5a709fc814e3.png' rel='icon' sizes='16x16' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w32-d490c5b731fde1ea926d750b03b2708f50ded63ed2259ea69b072c497f1f7588.png' rel='icon' sizes='32x32' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w96-1dd840a8724cd9d9ce2830d47000689c0155b0eb181c733aec6bf2a45c83666c.png' rel='icon' sizes='96x96' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w160-63a25532992727d1edd94f937cdda16a189e18cee11210799bf30eb7be742cc6.png' rel='icon' sizes='160x160' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w196-968f18909ca09bd1a8a1d798d7d0ccae276d1c70a4d2dd940b1ab448e5de4cec.png' rel='icon' sizes='196x196' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-iphone-39bd7ff71b36a1437d9cdc23d45de04267ed070abc156637ed08c6afb707abb2.png' rel='apple-touch-icon'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-ipad-89e21b077e721efe918622cf72084b818542b98212077b8a665d9935dc03420c.png' rel='apple-touch-icon' sizes='76x76'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-iphone-retina-ead295fbd6456a78adad4424790c18f3780a9eaecbfa96f6326d1ae33a5075ff.png' rel='apple-touch-icon' sizes='120x120'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-ipad-retina-cc080fe1dcae84aee844f9f956d80492b4fa815e41e6b397d672996ebe21f536.png' rel='apple-touch-icon' sizes='152x152'>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'>
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no' name='viewport'>
<meta content='#50e3c2' name='theme-color'>
<meta content='unsafe-url' name='referrer'>
<title>The Surprising Way &#39;Kong: Skull Island&#39; &amp; &#39;Godzilla&#39; Connect | moviepilot.com</title>
<meta name="robots" content="index"/>
<meta name="keywords" content="kongskullisland, godzilla"/>
<meta name="description" content="As the two monster movies head for an epic collision in &#39;Godzilla vs. Kong&#39;, &#39;Skull Island&#39; plants some interesting seeds..."/>
<meta name="fb:app_id" content="215662575119216"/>
<meta name="article:published_time" content="2017-02-02T09:19:57-05:00"/>
<meta name="article:modified_time" content="2017-02-02T09:30:19-05:00"/>
<meta name="article:author" content="Jack Carr"/>
<meta name="article:tag" content="KongSkullIsland"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://moviepilot.com/p/how-godzilla-and-kong-skull-island-connect/4201217"/>
<meta property="og:title" content="The Surprising Way &#39;Kong: Skull Island&#39; &amp; &#39;Godzilla&#39; Connect"/>
<meta property="og:description" content="As the two monster movies head for an epic collision in &#39;Godzilla vs. Kong&#39;, &#39;Skull Island&#39; plants some interesting seeds..."/>
<meta property="og:image" content="https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/ujhbdmxmdyzg5hxrgwez.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@creators"/>
<meta name="twitter:title" content="The Surprising Way &#39;Kong: Skull Island&#39; &amp; &#39;Godzilla&#39; Connect"/>
<meta name="twitter:description" content="As the two monster movies head for an epic collision in &#39;Godzilla vs. Kong&#39;, &#39;Skull Island&#39; plants some interesting seeds..."/>
<meta name="twitter:image" content="https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/ujhbdmxmdyzg5hxrgwez.jpg"/>
<link rel="canonical" href="https://moviepilot.com/p/how-godzilla-and-kong-skull-island-connect/4201217"/>
<link rel="amphtml" href="https://moviepilot.com/posts/4201217/amp"/>
<style>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</style>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ZLFeLHvB5unbEShcwE91zgfXAwGggCPqcPENCNj5+YydBI8LOB8tUdwZY3qY9NTVOS74qKO1OTnsljiUvIHhbg==" />
<link href='https://assets.moviepilot.com' rel='preconnect'>
<link href='https://images.moviepilot.com' rel='preconnect'>
<link href='https://tower.moviepilot.com' rel='preconnect'>
<link href='https://js.creators.co' rel='preconnect'>
<link href='https://www.facebook.com' rel='preconnect'>
<link href='https://cdn.jsdelivr.net' rel='preconnect'>
<link href='/manifest' rel='manifest'>
<script>
  document.createElement("picture")
</script>
<script>
//<![CDATA[
window.gon={};gon.stage="production";gon.vertical={"name":"moviepilot","url":"https://moviepilot.com","hostName":"moviepilot.com","useAds":true};gon.page="story";gon.accounts={"facebookAppId":215662575119216,"segmentKey":"YMWVMLPPPJgEzzaFaWd9xGT5MXAkiRce","GaAllVerticalsProperty":"UA-26688737-18","jwplayerId":"3fZat9SO"};gon.api={"edwardApi":"https://login.moviepilot.com","assetsUrl":"https://assets.moviepilot.com/js","canvasApi":"https://canvas-api.creators.co/post"};gon.content={"advertising":{"units":[{"dfpName":"desktopPanoramicFirst","className":".desktop-panoramic-1st"},{"dfpName":"desktopPanoramicSecond","className":".desktop-panoramic-2nd"},{"dfpName":"desktopLeaderboard","className":".desktop-leaderboard"},{"dfpName":"desktopSidebar","className":".desktop-sidebar"},{"dfpName":"desktopSidebarMid","className":".desktop-sidebar-mid"},{"dfpName":"mobileHeroFirst","className":".mobile-hero-1st"},{"dfpName":"mobileHeroSecond","className":".mobile-hero-2nd"},{"dfpName":"mobileRectangleFirst","className":".mobile-rectangle-1st"},{"dfpName":"mobileRectangleMid","className":".mobile-rectangle-mid"},{"dfpName":"mobileRectangleSecond","className":".mobile-rectangle-2nd"},{"dfpName":"mobileCustom","className":".mobile-custom"},{"dfpName":"desktopGumgum","className":".desktop-gumgum"},{"dfpName":"mobileGumgum","className":".mobile-gumgum"}],"classForAdinjection":"article-content"},"post":{"id":4201217,"title":"Revealed: The Very Surprising Way 'Kong: Skull Island' Connects To 'Godzilla'","tags":["KongSkullIsland","Godzilla"],"coverURL":"https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/ujhbdmxmdyzg5hxrgwez.jpg","hasPolls":false,"isHulunation":false,"commentsEnabled":true,"useAds":true,"hasJwplayerVideo":true,"isPublished":true,"author":{"id":3361181}},"comments":{"placeholder":"#comments","anchor":".comments-anchor"}};
//]]>
</script>
</head>
<body>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" style="display: none"><defs><symbol id="twitter" viewBox="0 0 800 800"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></symbol>
<symbol id="facebook" viewBox="0 0 800 800"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></symbol>
<symbol id="instagram" viewBox="0 0 800 800"><path d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></symbol>
<symbol id="youtube" viewBox="0 0 800 800"><path d="M400 224c144 0 201 2 224 25 17 17 26 52.125 26 151s-9 134-26 151c-23 23-80 25-224 25s-201-2-224-25c-17-17-26-52.125-26-151s9-134 26-151c23-23 80-25 224-25zm-52 100v141l135-70z"></path></symbol>
<symbol id="pinterest" viewBox="0 0 800 800"><path d="M287 681c-9-3-15-77-6-115l38-163s-9-20-9-49c0-46 26-80 59-80 28 0 42 21 42 46 0 28-19 71-28 110-8 33 17 59 49 59 58 0 104-61 104-150 0-79-57-134-138-134-94 0-148 69-148 142 0 28 9.7 57.4 23 74 4 5 5 6 2 17l-8 31s-2 9.5-14 3c-41-22.3-63-78-63-126 0-104 75-199 217-199 114 0 203 81 203 190 0 113-72 205-171 205-55 0-75-38-75-38l-21 78c-11 41-47 102-56 99z"></path></symbol>
<symbol id="whatsapp" viewBox="0 0 800 800"><path d="M519 454c4 2 7 10-1 31-6 16-33 29-49 29-96 0-189-113-189-167 0-26 9-39 18-48 8-9 14-10 18-10h12c4 0 9 0 13 10l19 44c5 11-9 25-15 31-3 3-6 7-2 13 25 39 41 51 81 71 6 3 10 1 13-2l19-24c5-6 9-4 13-2zM401 200c-110 0-199 90-199 199 0 68 35 113 35 113l-20 74 76-20s42 32 108 32c110 0 199-89 199-199 0-111-89-199-199-199zm0-40c133 0 239 108 239 239 0 132-108 239-239 239-67 0-114-29-114-29l-127 33 34-124s-32-49-32-119c0-131 108-239 239-239z"></path></symbol>
<symbol id="loading" viewBox="0 0 70 20">
  <circle cx="10" cy="10" r="0">
    <animate attributeName="r" from="0" to="10" values="0;10;10;10;0" dur="1000ms" repeatCount="indefinite"></animate>
  </circle>
  <circle cx="35" cy="10" r="0">
    <animate attributeName="r" from="0" to="10" values="0;10;10;10;0" begin="200ms" dur="1000ms" repeatCount="indefinite"></animate>
  </circle>
  <circle cx="60" cy="10" r="0">
    <animate attributeName="r" from="0" to="10" values="0;10;10;10;0" begin="400ms" dur="1000ms" repeatCount="indefinite"></animate>
  </circle>
</symbol>
<symbol id="search" viewBox="-730.5 0.5 500 500" style="enable-background:new -730.5 0.5 500 500;">
  <g>
    <path d="M-343.9,357.3c30.9-37.7,49.5-85.8,49.5-138.4c0-120.5-97.7-218.2-218.2-218.2s-218.2,97.7-218.2,218.2       s97.7,218.2,218.2,218.2c52.2,0,100-18.3,137.6-48.8l114.8,111.3l29.4-32.7L-343.9,357.3z M-512.6,382.6       c-90.4,0-163.6-73.3-163.6-163.6S-603,55.3-512.6,55.3S-349,128.5-349,218.9S-422.3,382.6-512.6,382.6z"></path>
  </g>
</symbol>
<symbol id="mobile" viewBox="0 0 24.4 37.1"><style>.st0{enable-background:new}.st1{fill:#010101}.st2{fill:#fccc5b}.st3{fill:#020202}.st4,.st5,.st6{fill-rule:evenodd;clip-rule:evenodd;fill:#020202}.st5,.st6{fill:#010101}.st6{fill:#fccc5b}.st7{fill:#fccc5c}</style>
<path id="device" d="M0 4v29.1c0 2.2 1.8 4 4 4h16.4c2.2 0 4-1.8 4-4V4c0-2.2-1.8-4-4-4H4C1.8 0 0 1.8 0 4zm22.4 22.1H2V7.3h20.4v18.8zM2 28.1h20.4v5c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2v-5zM2 5.3V4c0-1.1.9-2 2-2h16.4c1.1 0 2 .9 2 2v1.3H2z"></path><path id="button" class="st2" d="M14.2 31.7c0 1.1-.9 2-2 2s-2-.9-2-2 .9-2 2-2 2 .9 2 2z"></path></symbol>
<symbol id="arrow-left" viewBox="0 0 30.1 48.9"><path d="M11.4 24.5L30.2 5.7 24.5 0 0 24.5 24.5 49l5.7-5.7-18.8-18.8z"></path></symbol>
<symbol id="arrow-right" viewBox="0 0 30.1 48.9"><path d="M18.8 24.5L0 43.3 5.7 49l24.5-24.5L5.7 0 0 5.7l18.8 18.8z"></path></symbol>
</defs></svg>

<div class='panoramic_ad_placeholder'>
<div class='desktop-panoramic-1st-ad-container ad--centered'></div>
<div class='mobile-hero-1st-ad-container ad--centered'></div>
</div>
<nav class='header' id='header-normal' role='navigation'>
<form class='header__search-bar header__notification'>
<div class='content header__search-form'>
<input autofocus='true' class='header__search-input' placeholder='search'>
<button class='header__search-button'>
<span class='icon header__icon header__search-icon'>
<svg><use xlink:href="#search"></use></svg>
</span>
</button>
</div>
</form>
<div class='header__sections'>
<div class='header__section header__section--left'>
<a href='/'>
<svg class="header__logo" width="150px" height="150px" viewBox="0 0 150 150" version="1.1">
  <title>Movie Pilot</title>
  <desc>Logo of MoviePilot.com</desc>
  <defs>
    <rect id="path-1-normal" x="-2.55795385e-14" y="0" width="150.125436" height="150.3"></rect>
    <mask id="mask-2-normal" maskContentUnits="userSpaceOnUse" maskUnits="objectBoundingBox" x="0" y="0" width="150.125436" height="150.3" fill="white">
      <use xlink:href="#path-1-normal"></use>
    </mask>
    <rect id="path-1-hover" x="0" y="0" width="150.125436" height="150.3"></rect>
    <mask id="mask-2-hover" maskContentUnits="userSpaceOnUse" maskUnits="objectBoundingBox" x="0" y="0" width="150.125436" height="150.3" fill="white">
      <use xlink:href="#path-1-hover"></use>
    </mask>
    <filter x="-50%" y="-50%" width="200%" height="200%" filterUnits="objectBoundingBox" id="filter-3">
      <feOffset dx="0" dy="1" in="SourceAlpha" result="shadowOffsetOuter1"></feOffset>
      <feGaussianBlur stdDeviation="0.5" in="shadowOffsetOuter1" result="shadowBlurOuter1"></feGaussianBlur>
      <feColorMatrix values="0 0 0 0 0   0 0 0 0 0   0 0 0 0 0  0 0 0 0.5 0" type="matrix" in="shadowBlurOuter1" result="shadowMatrixOuter1"></feColorMatrix>
      <feMerge>
        <feMergeNode in="shadowMatrixOuter1"></feMergeNode>
        <feMergeNode in="SourceGraphic"></feMergeNode>
      </feMerge>
    </filter>
  </defs>
  <style>
    @media screen and (min-width: 459px) {
    #normal-icon * {
    transition: opacity 300ms ease-in-out;
    }
    #normal-icon:hover * {
    transition: opacity 300ms ease-in-out;
    opacity: 0;
    }
    }
  </style>
  <g id="hover-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g stroke="#50E3C2" stroke-width="21" fill="#2C0750">
      <use mask="url(#mask-2-hover)" xlink:href="#path-1-hover"></use>
    </g>
    <g filter="url(#filter-3)" transform="translate(23.700000, 29.100000)" fill="#50E3C2">
      <path d="M0.0420232001,9.9778624 L0.0335867995,9.9778624 L0.0335867995,92.0548734 L22.0238627,92.0548701 L22.0238627,92.0651064 L31.7430688,82.5912861 L31.7422418,67.0009 L31.7428816,34.2736107 L22.0222087,43.7335432 L24.6652595,50.0603537 L22.0206794,43.7308905 L22.0206794,82.5919103 L10.2672347,82.5919103 L10.2672347,9.98620865 L27.1189999,9.98620865 L47.0761375,55.2353299 L47.0749114,55.2383484 L47.0767007,55.2366069 L47.079839,55.2335524 L56.5319855,46.034 L56.5348386,46.0412515 L72.1415008,9.73566251 L93.3503211,9.73566215 L93.3503211,82.5938218 L93.3508985,82.5950311 L81.080172,82.5950311 L81.080172,33.7775435 L81.084666,33.7661336 L81.080172,33.7706217 L81.0786054,33.7721861 L71.6205182,43.2176384 L71.6205182,43.2152341 L58.8376428,74.6646342 L48.8830264,74.6646334 L31.7452691,34.2851507 L31.7452691,67.0023691 L37.8741648,82.5920273 L54.2359815,82.5920273 L54.2323138,82.5983392 L64.4582555,74.6679961 L64.4618216,74.6679961 L71.6194697,57.8006196 L71.6194697,92.066066 L93.351429,92.066066 L93.351429,92.0597177 L102.813542,82.5908804 L102.805909,82.5908804 L102.805908,0.0134019385 L76.7331199,0.0134019385 L66.5396522,9.72839941 L66.5155082,9.72839941 L53.7161444,38.8731329 L36.5944561,0.0134019385 L10.2633248,0.0134019385 L10.2633248,0.0185097667 L0.0420232001,9.9778624 Z"></path>
    </g>
  </g>
  <g id="normal-icon">
    <g transform="translate(0.101818, 0.000000)" stroke="#2C0750" stroke-width="21" fill="#50E3C2">
      <use mask="url(#mask-2-normal)" xlink:href="#path-1-normal"></use>
    </g>
    <g transform="translate(23.391638, 44.390930)" fill="#2C0750">
      <polygon points="30.2421147 29.7161924 30.2421147 2.06252485 22.6127646 2.06252485 15.1407206 18.5127094 7.66867668 2.06252485 0 2.06252485 0 29.7161924 6.25292099 29.7161924 6.25292099 11.7669503 12.8597809 26.9547706 17.4216604 26.9547706 24.0285203 11.7669503 24.0678468 29.7161924"></polygon>
      <path d="M0,37.1254474 L0,64.7396661 L7.00012538,64.7396661 L7.00012538,56.968236 L11.9945969,56.968236 C19.0340488,56.968236 23.0846831,53.220592 23.0846831,46.750975 C23.0846831,40.5969492 19.0340488,37.1254474 11.9945969,37.1254474 L0,37.1254474 Z M7.00012538,42.6482911 L11.6406579,42.6482911 C14.7081286,42.6482911 16.4778232,44.1078998 16.4778232,46.9876683 C16.4778232,49.9068858 14.7081286,51.4453922 11.6406579,51.4453922 L7.00012538,51.4453922 L7.00012538,42.6482911 Z"></path> <path d="M43.0271918,8.25009942 C36.066393,8.25009942 31.4258605,12.5500278 31.4258605,19.0985425 C31.4258605,25.6470572 36.066393,29.9864344 43.0271918,29.9864344 C49.9486641,29.9864344 54.5891967,25.6470572 54.5891967,19.0985425 C54.5891967,12.5500278 49.9486641,8.25009942 43.0271918,8.25009942 L43.0271918,8.25009942 Z M43.0271918,13.6545965 C45.8193767,13.6545965 47.7463775,15.9031829 47.7463775,19.1774402 C47.7463775,22.4911465 45.8193767,24.700284 43.0271918,24.700284 C40.1956805,24.700284 38.2686796,22.4911465 38.2686796,19.1774402 C38.2686796,15.9031829 40.1956805,13.6545965 43.0271918,13.6545965 L43.0271918,13.6545965 Z"></path>
      <polygon points="67.234659 29.7708634 75.217948 8.50791503 68.4537819 8.50791503 63.8525759 23.5379398 59.2906965 8.50791503 52.2905711 8.50791503 60.2738601 29.7708634"></polygon>
      <path d="M79.5674767,0 C77.4831697,0 75.9887609,1.49905759 75.9887609,3.58984843 C75.9887609,5.72008816 77.4831697,7.21914575 79.5674767,7.21914575 C81.6517837,7.21914575 83.1461925,5.72008816 83.1461925,3.58984843 C83.1461925,1.49905759 81.6517837,0 79.5674767,0 L79.5674767,0 Z M82.9102332,29.5952387 L82.9102332,8.33229034 L76.1460671,8.33229034 L76.1460671,29.5952387 L82.9102332,29.5952387 Z"></path>
      <path d="M94.7671913,8.25009942 C88.1996579,8.25009942 83.7164315,12.5894766 83.7164315,19.1774402 C83.7164315,25.6470572 88.0423517,29.9864344 94.963824,29.9864344 C98.8571522,29.9864344 102.042602,28.6057235 104.205563,26.2387905 L100.626847,22.7278398 C99.2110911,24.1479996 97.4020699,24.8975284 95.5537222,24.8975284 C93.0368232,24.8975284 91.227802,23.4773686 90.5592507,20.95264 L105.464012,20.95264 C105.935931,13.1812099 102.239235,8.25009942 94.7671913,8.25009942 L94.7671913,8.25009942 Z M90.4412711,17.2838938 C90.8738631,14.7197164 92.4862515,12.9839655 94.8458444,12.9839655 C97.2840903,12.9839655 98.9358053,14.6802675 98.9358053,17.2838938 L90.4412711,17.2838938 Z"></path>
      <polygon points="39.2597092 64.5378793 39.2597092 36.8676318 32.4562165 36.8676318 32.4562165 64.5378793"></polygon>
      <path d="M51.7852185,43.0552063 C44.8244197,43.0552063 40.1838871,47.3551347 40.1838871,53.9036494 C40.1838871,60.4521641 44.8244197,64.7915413 51.7852185,64.7915413 C58.7066908,64.7915413 63.3472234,60.4521641 63.3472234,53.9036494 C63.3472234,47.3551347 58.7066908,43.0552063 51.7852185,43.0552063 L51.7852185,43.0552063 Z M51.7852185,48.4597034 C54.5774034,48.4597034 56.5044042,50.7082898 56.5044042,53.9825472 C56.5044042,57.2962534 54.5774034,59.5053909 51.7852185,59.5053909 C48.9537071,59.5053909 47.0267063,57.2962534 47.0267063,53.9825472 C47.0267063,50.7082898 48.9537071,48.4597034 51.7852185,48.4597034 L51.7852185,48.4597034 Z"></path>
      <path d="M76.651406,58.8137577 C75.6289158,59.2476954 74.7244052,59.5238376 74.0165274,59.5238376 C72.7580778,59.5632865 72.0502,58.8532065 72.0502,57.1963534 L72.0502,47.5005038 L77.5952431,47.5005038 L77.5952431,43.0033311 L72.0502,43.0033311 L72.0502,37.1254474 L65.2860339,37.1254474 L65.2860339,43.04278 L62.3365429,43.04278 L62.3365429,47.5005038 L65.2860339,47.5005038 L65.2860339,58.2614733 C65.2860339,62.6797483 68.2355249,65.0072324 72.3254858,65.0072324 C74.3704663,65.0072324 76.4547733,64.4549481 77.9885086,63.5476237 L76.651406,58.8137577 Z"></path>
      <path d="M27.7920837,35.0629225 C25.7077767,35.0629225 24.2133679,36.5619801 24.2133679,38.652771 C24.2133679,40.7830107 25.7077767,42.2820683 27.7920837,42.2820683 C29.8763907,42.2820683 31.3707995,40.7830107 31.3707995,38.652771 C31.3707995,36.5619801 29.8763907,35.0629225 27.7920837,35.0629225 L27.7920837,35.0629225 Z M31.1348402,64.6581613 L31.1348402,43.3952129 L24.3706741,43.3952129 L24.3706741,64.6581613 L31.1348402,64.6581613 Z"></path>
    </g>
  </g>
</svg>

</a>

</div>
<div class='header__section_wrapper header__section--center'>
<div class='header__section header__section--contextual'>
<div class='header__subsection header__subsection--default'>
<span class='header__subsection-flexed'>
<a class='link header__title header__link text--no-break' data-track='engagement header|main cta|_location_' href='https://moviepilot.com/creators'>
Start Writing
</a>
</span>
<div class='header__subsection-flexed'>
<ul class='header__categories--list hidden@small hidden@smaller-than-content inline list-inline' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to superheroes|_location_' href='/hashtags/superheroes'>
SUPERHEROES
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to horror|_location_' href='/hashtags/horror'>
HORROR
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to young adult|_location_' href='/hashtags/Youngadult'>
YOUNG ADULT
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to television|_location_' href='/hashtags/tv'>
TELEVISION
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to video|_location_' href='/video'>
VIDEO
</a>
</li>

</ul>
<span class='icon header__icon header__search-icon' id='header__search-trigger'>
<svg><use xlink:href="#search"></use></svg>
</span>
<span class='header__sharing hidden@small'>
<a class='facebook header__sharing-item' data-action='share/facebook/share' href='https://www.facebook.com/moviepilotdotcom'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' href='https://twitter.com/moviepilotnews'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest' data-action='share/pinterest/share' href='https://www.pinterest.com/moviepilot'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
<a class='header__sharing-item instagram' data-action='share/instagram/share' href='https://www.instagram.com/supernewslive'>
<span class='icon header__icon'>
<svg><use xlink:href="#instagram"></use></svg>
</span>
</a>

</span>
</div>
</div>
<div class='header__subsection header__subsection--contextual'>
<span class='header__title truncate'>
Revealed: The Very Surprising Way 'Kong: Skull Island' Connects To 'Godzilla'
</span>
<a class='header__title header__subtitle link' href='https://creators.co/@jackc'>
Jack Carr
</a>
<span class='header__sharing header__sharing--inverted hidden@small'>
<a class='header__sharing-item facebook colored' data-action='share/facebook/share' data-network='facebook'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter colored' data-action='share/twitter/share' data-network='twitter'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest colored' data-action='share/pinterest/share' data-network='pinterest'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
</span>
</div>

</div>
</div>
<div class='header__menu-wrapper'>
<input class='header__menu-toggler' id='toggler' type='checkbox'>
<div class='header__menu'>
<label class='hamburger__icon absolute-center' data-track='engagement header|open or close dropdown|_location_' for='toggler'>
<span></span>
</label>
<ul class='header__menu-menu menu' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|write_for_us|_location_' href='https://moviepilot.com/creators'>
Write For Us
</a>
</li>

<li class='menu__item' role='menuitem'>
<a class='header__title link header__link' data-action='login' href='https://creators.co/login?ref='>Log In</a>
</li>
<li class='menu__item menu__break' role='menuitem'>
<a class='header__title link header__link' data-track='engagement header|open chat|_location_' href='https://chat.creators.co/' target='_blank'>Open Chat</a>
</li>
<li class='hidden@larger-than-content menu__item' role='menuitem'>
<ul class='header__categories--list menu__break' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to superheroes|_location_' href='/hashtags/superheroes'>
SUPERHEROES
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to horror|_location_' href='/hashtags/horror'>
HORROR
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to young adult|_location_' href='/hashtags/Youngadult'>
YOUNG ADULT
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to television|_location_' href='/hashtags/tv'>
TELEVISION
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to video|_location_' href='/video'>
VIDEO
</a>
</li>

</ul>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|jobs|_location_' href='https://creatorsmedia.workable.com'>
Jobs
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|about_us|_location_' href='https://moviepilot.com/about'>
About Us
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|contact_us|_location_' href='https://moviepilot.com/posts/2479546'>
Contact Us
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|tos|_location_' href='https://moviepilot.com/terms'>
Terms Of Service
</a>
</li>

<li class='menu__item'>
<span class='header__sharing hidden@large'>
<a class='facebook header__sharing-item' data-action='share/facebook/share' href='https://www.facebook.com/moviepilotdotcom'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' href='https://twitter.com/moviepilotnews'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest' data-action='share/pinterest/share' href='https://www.pinterest.com/moviepilot'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
<a class='header__sharing-item instagram' data-action='share/instagram/share' href='https://www.instagram.com/supernewslive'>
<span class='icon header__icon'>
<svg><use xlink:href="#instagram"></use></svg>
</span>
</a>

</span>
</li>
</ul>
</div>
</div>
</div>

</nav>
<nav class='header header--fixed header--social header--hidden' id='header-social' role='navigation'>
<span class='header__sharing header__sharing--inverted'>
<a class='header__sharing-item whatsapp' data-action='share/whatsapp/share' data-network='whatsapp'>
<span class='icon header__icon'>
<svg><use xlink:href="#whatsapp"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' data-network='twitter'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item facebook' data-action='share/facebook/share' data-network='facebook'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item header__next-article-link' data-track='navigate|next article|_location_' href='https://moviepilot.com/p/agents-of-SHIELD-just-fixed-lmd-plot-hole/4200422'>
Next article
<svg viewBox="0 0 53.2 49"><path d="M41.8 24.5L23 43.3l5.7 5.7 24.5-24.5L28.7 0 23 5.7z"></path><path d="M18.8 24.5L0 43.3 5.7 49l24.5-24.5L5.7 0 0 5.7z"></path></svg>

</a>
</span>
</nav>

<body class=''>
<article class='article-page'>
<header class='article-header'>
<div class='content'>
<div class='article-header__card'>
<a class='article-header__hashtag' href='/hashtags/KongSkullIsland'>#KongSkullIsland</a>
<h1 class='article-header__title'>Revealed: The Very Surprising Way 'Kong: Skull Island' Connects To 'Godzilla'</h1>
<time class='article-header__date' datetime='2017-02-02T09:30:19-05:00' sdk-convert-date='local'>February 02, 2017 at 09:30AM</time>
<p class='article-header__author'>
By
<a href='https://creators.co/@jackc' rel='author'>Jack Carr</a>,
writer at
<a class='author-card__site-link' data-track='navigate|article author section|from vertical to creators.co' href='https://creators.co/'>
creators.co
</a>
</p>
</div>
<figure class='article-header__image-wrap'>
<img alt="Godzilla vs. Kong art by Charlie Layton" class="article-header__image" width="620" height="470" src="https://images.moviepilot.com/image/upload/c_fill,h_470,q_auto:good,w_620/ujhbdmxmdyzg5hxrgwez.jpg" />
<figcaption class='article-header__image-caption'>
Godzilla vs. Kong art by Charlie Layton
</figcaption>
</figure>
</div>
</header>
<div class='article-body content layout--ad'>
<div class='article-main'>
<dl class='author-card'>
<dt class='author-card__title'>
By<a class='author-card__name' href='https://creators.co/@jackc'>Jack Carr</a>, writer at
<a class='author-card__site-link' data-track='navigate|article author section|from vertical to creators.co' href='https://creators.co/'>
Creators.co
</a>
</dt>
<dd class='author-card__description'>You are the Princess Shireen of the House Baratheon, and you are my daughter.</dd>
<dd class='author-card__avatar-wrap'>
<a class='author-card__avatar-link' href='https://creators.co/@jackc'>
<img class="author-card__avatar" width="64" height="64" alt="Jack Carr" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/v1485508226/eysrfm7sxcjxijfabiug.jpg" />
</a>
</dd>
</dl>

<div class='article-content'>
<div class='for-small-devices hidden supplication'>
<a href='https://creators.co/@bk-one/3859150' rel='nofollow' target='_blank'>
<figure>
<img class='supplication-image' data-src='https://images.moviepilot.com/image/upload/c_scale,q_100,w_300/v1481038784/supplication/mp_s.jpg'>
</figure>
</a>
</div>

<p><i>Kong: Skull Island</i> may be titled after the world's most feared ape and the island from which he hails, but the reboot of the King Kong franchise has bigger ambitions than merely telling Kong's origin story again.</p><p>Better to think of <a class="article-content__hashtag" href="/hashtags/KongSkullIsland"></a><a class="article-content__hashtag" href="/hashtags/KongSkullIsland">#KongSkullIsland</a> as the starter of a five-course meal, a platter of chaos and discovery which will, hopefully, satisfy in every way <i>and</i> set up a main course involving the collision of Kong with that other great monster, Godzilla. The two most fearsome giants of cinematic mythology go to war in <i>Godzilla vs. Kong</i>, and <i>Skull Island</i>'s job is to begin teasing the extremities of the MonsterVerse.</p><p><div class="embedded embedded--full-width" data-jwvideo="dITWEIAm" itemscope itemtype="http://schema.org/VideoObject">
<meta content="Kong: Skull Island: Official Trailer 2" itemprop="name">
<meta content="Second trailer for Kong: Skull Island starring Tom Hiddleston, Brie Larson, Samuel L. Jackson, John Goodman, and John C. Reilly" itemprop="description">
<meta content="2016-11-17T04:56:14Z" itemprop="uploadDate">
<meta content="https://content.jwplatform.com/videos/dITWEIAm-1280.mp4" itemprop="contentURL">
<meta content="https://content.jwplatform.com/thumbs/dITWEIAm-1280.jpg" itemprop="thumbnailURL">
<meta content="PT2M36S" itemprop="duration">
<div id="jwplayer-dITWEIAm">
<div class="layout layout--inline">
<svg class="icon icon--centered"><use xlink:href="#loading"></use></svg>
</div>

</div>
</div>

</p><p>Now, we have our first proper idea of how <i>Skull Island</i> connects with <a class="article-content__hashtag" href="/hashtags/Godzilla">#Godzilla</a>, and it's pretty clever. Remember Project Monarch, the shady government scientists of the 2014 movie? Although the team assembled to travel to Skull Island don't realize it, Bill Randa (John Goodman) belongs to Monarch and seems to know more about what might lie in wait for them when they arrive on the island than he's letting on. </p><p><b>More Kong/Godzilla:</b></p><ul>
<li><b><a href="https://moviepilot.com/p/new-kong-skull-island-poster-is-hiding-some-godzilla-sized-secrets/4121811">'Kong: Skull Island' Poster Reveals Major Godzilla Easter Eggs</a></b></li>
<li><b><a href="https://moviepilot.com/posts/4198933">Lucky Number Eleven: 'Stranger Things' Star Cast In 'Godzilla 2'</a></b></li>
<li><b><a href="https://moviepilot.com/p/box-office-predictions-smash-or-crash/4180803">2017 Box Office Predictor: How Will 'Kong', 'Apes', 'Fast 8' &amp; More Do?</a></b></li>
</ul><p>Obviously, being set 45 years earlier, <i>Skull Island</i> acts as a prequel to <i>Godzilla</i>, and producer Alex Garcia told CinemaBlend that nobody outside of government circles is even aware of Godzilla's existence at this point in the timeline, meaning Conrad (Tom Hiddleston), Weaver (Brie Larson) and the team are basically being led blind into the lion's den on what could be a suicide mission by Goodman's morally-dubious character.</p><p><div class="embedded embedded--bordered embedded--rounded" data-instagram='&lt;blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"&gt;&lt;div style="padding:8px;"&gt; &lt;div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"&gt; &lt;div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"&gt;&lt;/div&gt;&lt;/div&gt; &lt;p style=" margin:8px 0 0 0; padding:0 4px;"&gt; &lt;a href="https://www.instagram.com/p/BP-rwulF3gN/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank"&gt;Repost from @imax.movies: #Monsters do exist. Come face-to-face with the #king in our exclusive #art for @kongskullislandmovie! #KongSkullIsland&lt;/a&gt;&lt;/p&gt; &lt;p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"&gt;A photo posted by Kong Skull Island (@kongskullislandmovie) on &lt;time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-02-01T18:42:28+00:00"&gt;Feb 1, 2017 at 10:42am PST&lt;/time&gt;&lt;/p&gt;&lt;/div&gt;&lt;/blockquote&gt;
&lt;script async defer src="//platform.instagram.com/en_US/embeds.js"&gt;&lt;/script&gt;'></div>

</p><p>While you shouldn't expect the movie itself to tease Godzilla too explicitly, you can bet your ass there'll be dozens of Easter Eggs hidden throughout — some of them, like the Monarch connection, already revealed <a href="https://moviepilot.com/p/new-kong-skull-island-poster-is-hiding-some-godzilla-sized-secrets/4121811">by putting the Skull Island poster under a black light</a> and finding some highly cryptic hints about the wider MonsterVerse.</p><p>Credit for that epic Godzilla vs. Kong header art goes to <a href="http://charliedraws.blogspot.de/2015/04/godzilla-vs-king-kong.html">Charlie Layton</a>. <i>Kong: Skull Island </i>hits theaters on March 10.</p><p><b>Are you hyped to find out how 'Skull Island' connects with 'Godzilla'?</b></p><figure data-id="1316820" class="shareable-image">
  <a target="blank" class="shareable-image__link" href="//www.pinterest.com/pin/create/button/?url=https://moviepilot.com/p/how-godzilla-and-kong-skull-island-connect/4201217&amp;media=&amp;description='Kong:%20Skull%20Island'%20%5BCredit:%20Warner%20Bros.%5D"><svg><use xlink:href="#pinterest"></use></svg></a><div class="gif" data-src="https://images.moviepilot.com/images/c_fill,h_450,w_1000/t_mp_quality_gif/drlvdpx63wykdlu66buo/revealed-the-very-surprising-way-kong-skull-island-connects-to-godzilla-kong-skul-1316820.gif">
<img alt="'Kong: Skull Island' [Credit: Warner Bros.]" src="https://images.moviepilot.com/images/c_limit,q_auto,w_710/drlvdpx63wykdlu66buo/kong-skull-island-credit-warner-bros.jpg"><div class="absolute-center">
<svg class="gif__loading-icon hidden"><use xlink:href="#loading"></use></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 151 150" version="1.1" class="gif__play-icon"><defs><filter x="-50%" y="-50%" width="200%" height="200%" filterunits="objectBoundingBox" id="filter-1"><feoffset dx="8" dy="7" in="SourceAlpha" result="shadowOffsetOuter1"></feoffset><fecolormatrix values="0 0 0 0 0   0 0 0 0 0   0 0 0 0 0  0 0 0 0.221891984 0" type="matrix" in="shadowOffsetOuter1" result="shadowMatrixOuter1"></fecolormatrix><femerge><femergenode in="shadowMatrixOuter1"></femergenode><femergenode in="SourceGraphic"></femergenode></femerge></filter></defs><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g filter="url(#filter-1)" fill="#FFFFFF"><path d="M71.5 142.675C110.808867 142.675 142.675 110.808867 142.675 71.5 142.675 32.1911329 110.808867 0.325 71.5 0.325 32.1911329 0.325 0.325 32.1911329 0.325 71.5 0.325 110.808867 32.1911329 142.675 71.5 142.675L71.5 142.675ZM71.5 133.325C37.3549953 133.325 9.675 105.645005 9.675 71.5 9.675 37.3549953 37.3549953 9.675 71.5 9.675 105.645005 9.675 133.325 37.3549953 133.325 71.5 133.325 105.645005 105.645005 133.325 71.5 133.325L71.5 133.325Z"></path><polygon points="55.0285182 41.6250554 55.0285182 103.34638 101.475503 73.0721471"></polygon></g></g></svg>
</div>
</div>
  <figcaption>'Kong: Skull Island' [Credit: Warner Bros.]</figcaption>
</figure><p></p>
</div>
<div class='comments-content'>
<div class='section-header section-header--comments'>
<span class='section-header__title'>
Comments
</span>
<span class='comments-login'>
<a class='comments-login__site-link' data-track='engagement comments|link to creators|_location_' href='https://creators.co'>
<img class="comments-login__logo" src="//assets.moviepilot.com/cms_assets/creators-logo-31e92731792c29b3359cc0c9adfabc6b4c746bfd0bbdec039628588dd74705ae.svg" alt="Creators logo" />
<span class='comments-login__credit'>
Powered by Creators
</span>
</a>
<a class='comments-login__login-link' data-track='engagement comments|link to login|_location_' href='https://creators.co/login'>
Login
</a>
</span>
</div>
<div id='comments'></div>
</div>
<div class='promoted-content'>
<div class='OUTBRAIN centred-ad fullwidth-ad' data-ob-template='MoviePilot' data-src='DROP_PERMALINK_HERE' data-widget-id='AR_2'></div>
<div class='zergnet zergnet-bottom centred-ad fullwidth-ad' id='zergnet-widget-42761'></div>
<div class='zergnet zergnet-bottom centred-ad fullwidth-ad' id='zergnet-widget-43299'></div>
<div class='zergnet zergnet-bottom centred-ad fullwidth-ad' id='zergnet-widget-44391'></div>
</div>
<div class='nativo-article-0'></div>
<div class='nativo-article-1'></div>
<div class='mobile-hero-2nd-ad-container'></div>
<div class='trending-content'>
<div class='section-header'>
<span class='section-header__title'>
Trending
<span class='desktop-only'>
from our
<a class='section-header__link' href='#'>
Creators
</a>
</span>
</span>
</div>
<ul class='layout layout--inline'>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/posts/2896128'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/wfgtvbfov4eqdxbcf5tu.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/wfgtvbfov4eqdxbcf5tu.jpg'>
<img alt="What Ever Happened To Viral Star Chris Crocker? His Fame-Fueled Life After 'Leave Britney Alone!'" class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Timeflies'>
#Timeflies
</a>
<h3 class='card__title'>
<a href='/posts/2896128'>What Ever Happened To Viral Star Chris Crocker? His Fame-Fueled Life After &#39;Leave Britney Alone!&#39;</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@tommy'>
Tommy DePaoli
</a>
on
<time datetime="2015-04-29">Apr 29, 2015</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/posts/3626091'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/mnsdsehqflrifzzffmkp.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/mnsdsehqflrifzzffmkp.jpg'>
<img alt='Happily Never After: This Fan Art Reveals the Darker Sides to the Stories That Inspired Disney Classics' class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Disney'>
#Disney
</a>
<h3 class='card__title'>
<a href='/posts/3626091'>Happily Never After: This Fan Art Reveals the Darker Sides to the Stories That Inspired Disney Classics</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@kristin'>
Kristin Lai
</a>
on
<time datetime="2015-11-03">Nov 3, 2015</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/2017-netflix-horror/4181162'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/lcmkm7toxh7frrasguga.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/lcmkm7toxh7frrasguga.jpg'>
<img alt='Kick Off 2017 With These Great Horror Films On Netflix!' class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Horror'>
#Horror
</a>
<h3 class='card__title'>
<a href='/p/2017-netflix-horror/4181162'>Kick Off 2017 With These Great Horror Films On Netflix!</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@Mikerotary'>
Michael Villegas
</a>
on
<time datetime="2017-01-02">Jan 2, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/Spider-Man-PS4-Villain-Is-Green-Goblin-According-To-Alleged-IMDb-Leak/4182204'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/vcut984hyq6k8anrldnf.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/vcut984hyq6k8anrldnf.jpg'>
<img alt="IMDb May Have Leaked Spider-Man PS4's Villain...And He Has A Very Familiar Face" class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://nowloading.co/hashtags/SpiderManPS4'>
#SpiderManPS4
</a>
<h3 class='card__title'>
<a href='/p/Spider-Man-PS4-Villain-Is-Green-Goblin-According-To-Alleged-IMDb-Leak/4182204'>IMDb May Have Leaked Spider-Man PS4&#39;s Villain...And He Has A Very Familiar Face</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@epsotron'>
Marlon McDonald
</a>
on
<time datetime="2017-01-04">Jan 4, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/Coach-Invites-Ronda-Rousey-to-Train-With-Cyborg-Justino/4182978'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/msz7faykp8pnqknfp3tg.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/msz7faykp8pnqknfp3tg.jpg'>
<img alt="Coach Invites Ronda Rousey to Train With 'Cyborg' Justino" class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://champions.co/hashtags/RondaRousey'>
#RondaRousey
</a>
<h3 class='card__title'>
<a href='/p/Coach-Invites-Ronda-Rousey-to-Train-With-Cyborg-Justino/4182978'>Coach Invites Ronda Rousey to Train With &#39;Cyborg&#39; Justino</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@EliasCepeda'>
Elias Cepeda
</a>
on
<time datetime="2017-01-05">Jan 5, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/silent-but-violent-freaky-new-clip-from-rec-4/1092865'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/-552ed9ac-4c6a-4454-be5c-a93737b6df8b.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/-552ed9ac-4c6a-4454-be5c-a93737b6df8b.jpg'>
<img alt='Silent but violent: freaky new clip from [REC 4]' class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<h3 class='card__title'>
<a href='/p/silent-but-violent-freaky-new-clip-from-rec-4/1092865'>Silent but violent: freaky new clip from [REC 4]</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@Jancy'>
Jancy Richardson
</a>
on
<time datetime="2013-08-26">Aug 26, 2013</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/posts/2411391'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/baby-terrors-iconic-horror-monsters-illustrations-alex-solis-18-even-horror-psychos-were-in-diapers-once-and-they-were-terrifyingly-adora-jpeg-169631.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/baby-terrors-iconic-horror-monsters-illustrations-alex-solis-18-even-horror-psychos-were-in-diapers-once-and-they-were-terrifyingly-adora-jpeg-169631.jpg'>
<img alt='Even Horror Psychos Were in Diapers Once...And They Were Terrifyingly Adorable!' class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Fanart'>
#Fanart
</a>
<h3 class='card__title'>
<a href='/posts/2411391'>Even Horror Psychos Were in Diapers Once...And They Were Terrifyingly Adorable!</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@KarlyR'>
Karly Rayner
</a>
on
<time datetime="2014-11-07">Nov 7, 2014</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/posts/2854876'>
<picture>
<source media='(max-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_300,w_400/dwumyipy59tjnooq7ozt.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,w_300/dwumyipy59tjnooq7ozt.jpg'>
<img alt='Tokyo Is Once Again Under Attack from Godzilla and This Time He Was Invited!' class='card__background-img'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Godzilla'>
#Godzilla
</a>
<h3 class='card__title'>
<a href='/posts/2854876'>Tokyo Is Once Again Under Attack from Godzilla and This Time He Was Invited!</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@allanah'>
Allanah Faherty
</a>
on
<time datetime="2015-04-13">Apr 13, 2015</time>
</span>
</div>
</article>

</li>

</ul>

</div>

</div>
<aside class='article-sidebar layout--ad__sidebar'>
<div class='desktop-sidebar-ad-container'>
<div class='for-big-devices hidden supplication'>
<a href='https://creators.co/@bk-one/3859150' rel='nofollow' target='_blank'>
<figure>
<img class='supplication-image' data-src='https://images.moviepilot.com/image/upload/c_scale,q_100,w_300/v1481038787/supplication/mp_l.jpg'>
</figure>
</a>
</div>

</div>
<div class='read-next layout-wrap'>
<div class='section-header'>
<span class='section-header__title'>
What to read next
</span>
</div>
<ul class='layout layout--stacked read-next__list'>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/3981141'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/zd8ayutfuxncmwoxmbek.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/3981141'>
'Ocean's Eight': News, Trailer, Release Date, Characters &amp; All You Need To Know
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@allanah'>
by
Allanah Faherty
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/game-of-thrones-tv-series-cast/4096125'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/qcmwgd0ogdxyubii6gvu.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/game-of-thrones-tv-series-cast/4096125'>
Caster's Keep: Your Guide To The Cast Of 'Game Of Thrones' Season 7
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@gen'>
by
Genevieve Van Voorhis
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/prometheus-deleted-scene-more-brutal-than-theatrical-cut/4168015'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/kagoq53ew3znmcy5irpd.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/prometheus-deleted-scene-more-brutal-than-theatrical-cut/4168015'>
This 'Prometheus' Deleted Scene Is Way More Brutal Than The Theatrical Cut
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@saw'>
by
Scott Wardell
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/ashton-kutcher-supports-natalie-portman-gender-pay-gap/4187485'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/k4r8vqgzmgoukfxy64o7.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/ashton-kutcher-supports-natalie-portman-gender-pay-gap/4187485'>
Ashton Kutcher Is 'So Proud Of Natalie Portman' For Speaking Out About The Gender Pay-Gap
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@gen'>
by
Genevieve Van Voorhis
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/beauty-and-the-beast-posters-prince/4196889'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/m8gk3uwad65npkyif4wt.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/beauty-and-the-beast-posters-prince/4196889'>
We Finally Get To See The Prince In The Latest 'Beauty And The Beast' Character Posters
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@TishaMaeEaton'>
by
Tisha Mae Eaton
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/new-fifty-shades-darker-clip-shows-ana-losing-underwear/4198906'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/zrl5k4yvqze1vh8w523b.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/new-fifty-shades-darker-clip-shows-ana-losing-underwear/4198906'>
Ana's Panties Come Off In This Sexy Clip From 'Fifty Shades Darker'
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@jackc'>
by
Jack Carr
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/reason-winona-ryder-crazy-faces-sag-awards/4199623'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/ele3begdhvtcqvzi1hjg.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/reason-winona-ryder-crazy-faces-sag-awards/4199623'>
This Was Probably The Reason Why Winona's Face Was 50 Shades Of Crazy At The SAG Awards
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@heathers'>
by
Heather Snowden
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/nina-dobrev-stelena-promo-pic-the-vampire-diaries/4199654'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/lrhy2i7m1ctdvsdmnzle.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/nina-dobrev-stelena-promo-pic-the-vampire-diaries/4199654'>
Nina Dobrev Is Back On 'The Vampire Diaries' Set, And Here's A Brand New Stelena Pic To Prove It!
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@gen'>
by
Genevieve Van Voorhis
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/mark-hamill-star-wars-trash-talk/4200370'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/apiybh9me5k7cbxrz6f9.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/mark-hamill-star-wars-trash-talk/4200370'>
Mark Hamill Refuses To Trash George Lucas— Even After Those Prequels
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@brookegeller'>
by
Brooke Geller
</a>
</span>
</div>
</div>
</li>
<li class='layout__item--stacked'>
<div class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/agents-of-SHIELD-just-fixed-lmd-plot-hole/4200422'>
<img class="card__background-img" width="64" height="64" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/ev1ikm7bzgkypzzv9lkq.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/agents-of-SHIELD-just-fixed-lmd-plot-hole/4200422'>
'Agents Of S.H.I.E.L.D.' Just Fixed An 'Avengers'-Sized LMD Plot Hole
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@Kitsb'>
by
Kit Simpson Browne
</a>
</span>
</div>
</div>
</li>

</ul>
</div>

<div class='desktop-sidebar-mid-ad-container'></div>
</aside>
</div>
<div class='desktop-panoramic-2nd-ad-container'></div>
<div class='mobile-custom-ad-container'></div>
<div class='desktop-gumgum-ad-container'></div>
<div class='mobile-gumgum-ad-container'></div>

<a class='comments-anchor' href='#comments'>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500" class="icon"><path d="M489.6 438c-8.6-10.1-14.9-18.1-19.9-32.6-10.5-39 1.8-83.6 1.8-83.6l-.1.1c8-24.1 12.4-49.8 12.4-76.6 0-133.6-108.3-241.9-241.9-241.9C108.3 3.5 0 111.8 0 245.4 0 348.8 64.9 437 156.2 471.6h-.1s.6.2 1.6.6c12 4.4 24.4 7.9 37.1 10.5 49.4 11.1 144.7 23.8 277.4 1.6 33-5.7 33.6-27.3 17.4-46.3zM285.4 300h-89.9c-8.8 0-15.9-7.1-15.9-15.9s7.1-15.9 15.9-15.9h89.9c8.8 0 15.9 7.1 15.9 15.9.1 8.8-7 15.9-15.9 15.9zm38.6-63H195.5c-8.8 0-15.9-7.1-15.9-15.9s7.1-15.9 15.9-15.9H324c8.8 0 15.9 7.1 15.9 15.9 0 8.7-7.1 15.9-15.9 15.9z"></path></svg>

<span>Show comments</span>
</a>
<img width="0" height="0" src="https://tower.moviepilot.com/tower.gif?event=read&amp;path%5B%5D=external&amp;target=posts%3A4201217&amp;url=https%3A%2F%2Fmoviepilot.com%2Fp%2Fhow-godzilla-and-kong-skull-island-connect%2F4201217" alt="Tower.gif?event=read&amp;path%5b%5d=external&amp;target=posts%3a4201217&amp;url=https%3a%2f%2fmoviepilot" />
</article>
</body>

<script>
  (function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return t(e),1})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();!n&&!/^https?:\/\//.test(e)&&c&&(e=e.indexOf(".js")===-1?c+e+".js":c+e);if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})
</script>

<script>
  window.creators = {
    subscribers: [],
    config: gon,
    onReady: function (callback) {
      this.subscribers.push(callback)
    }
  }
  
  window.creators.has = function(blankSeparatedPath) {
    var args = blankSeparatedPath.split(' ')
  
    var obj = this.config
    for (var i = 0; i < args.length; i++) {
      if (!obj || !obj.hasOwnProperty(args[i])) {
        return false;
      }
      obj = obj[args[i]];
    }
    return !(typeof(obj) === "undefined");
  }
  
  window.creators.get = function (blankSeparatedPath) {
    if (!this.has(blankSeparatedPath)){
      console.warn("Attribute doesn't exist", blankSeparatedPath)
      return null
    }
  
    var args = blankSeparatedPath.split(' ')
    var obj = this.config
    for (var i = 0; i < args.length; i++) {
      obj = obj[args[i]];
    }
    return obj;
  }
  
  function getAssetsUrl (path) {
    return creators.get('api assetsUrl') + '/' + path
  }
</script>

<script>
  $script(getAssetsUrl('vendor/core.2.4.1.min.js'), 'polyfills')
  
  $script.ready(['zepto', 'polyfills'], function () {
    $script(getAssetsUrl('sdk/8.2.2/' + creators.get('vertical name') +'/bundle.js'), 'sdk')
  })
</script>
<script>
  $script.ready(['zepto', 'polyfills'], function () {
    $script(getAssetsUrl('srtraficante/3.10.1.js'), 'traficante')
  })
</script>
<script>
  $script(getAssetsUrl('vendor/advertising.js'), 'trafica')
</script>
<script>
  $script.ready('trafica', function(){
    $script(getAssetsUrl('vendor/image-load.js'), 'il')
  })
</script>
<script>
  $script.ready(['il', 'trafica', 'zepto'], function () {
    if (!window.hasP){
      document.querySelectorAll('.supplication').forEach($element => {
        $element.classList.remove('hidden')
        const  $img = $element.querySelector('img')
        $img.setAttribute('src', $img.dataset.src)
      })
    }
  })
</script>

<script>
  $script(getAssetsUrl('vendor/zepto.1.1.6.min.js'), 'zepto')
</script>
<script>
  setTimeout(function () {
    var reportMissingDeps = function(depsNotFound) {
      analytics.track('Dependency missing', {
        category: 'JS-Error',
        label: depsNotFound.toString()
      })
    }
    var reportBrokenSdk = function() {
      analytics.track('Dependency broken', {
        category: 'JS-Error',
        label: 'creators-sdk'
      })
    }
    var brokenSdkReport = setTimeout(reportBrokenSdk, 5000)
    var dependencies = ['sdk', 'polyfills', 'zepto']
  
    $script.ready(dependencies, function () {
      // cancel timeout if sdk is available and responding
      window.creators.onReady(function () {
        clearTimeout(brokenSdkReport)
      })
    }, reportMissingDeps)
  }, 8000)
</script>




<script src="//assets.moviepilot.com/cms_assets/post-de6b036170f1caefa775f5b850c858dc99225d006c253dade1eaa363f5251d5f.js"></script>

<script type="application/ld+json">
//<![CDATA[
{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":"https://moviepilot.com/p/how-godzilla-and-kong-skull-island-connect/4201217","headline":"Revealed: The Very Surprising Way 'Kong: Skull Island' Connects To 'Godzilla'","alternativeHeadline":"The Surprising Way 'Kong: Skull Island' \u0026 'Godzilla' Connect","position":4201217,"image":{"@type":"ImageObject","url":"https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/ujhbdmxmdyzg5hxrgwez.jpg","width":"1200","height":"630"},"publisher":{"@type":"Organization","name":"Movie Pilot","logo":{"@type":"ImageObject","url":"https://moviepilot.com/moviepilot/favicon_w600.png","height":"60","width":"600"},"URL":"https://moviepilot.com"},"datePublished":"2017-02-02T09:19:57-05:00","dateModified":"2017-02-02T09:30:19-05:00","articleSection":"Team Karly","author":{"@type":"Person","name":"Jack Carr","URL":"https://creators.co/@jackc","alternateName":"jackc"},"description":"As the two monster movies head for an epic collision in 'Godzilla vs. Kong', 'Skull Island' plants some interesting seeds...","keywords":["kongskullisland","godzilla"]}
//]]>
</script>
</body>
</html>
