<!DOCTYPE html>
<html lang='en'>
<head>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w16-e08ac47245c9fd393666430866af2f79faad235b2ddb292add9e5a709fc814e3.png' rel='icon' sizes='16x16' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w32-d490c5b731fde1ea926d750b03b2708f50ded63ed2259ea69b072c497f1f7588.png' rel='icon' sizes='32x32' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w96-1dd840a8724cd9d9ce2830d47000689c0155b0eb181c733aec6bf2a45c83666c.png' rel='icon' sizes='96x96' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w160-63a25532992727d1edd94f937cdda16a189e18cee11210799bf30eb7be742cc6.png' rel='icon' sizes='160x160' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/favicon_w196-968f18909ca09bd1a8a1d798d7d0ccae276d1c70a4d2dd940b1ab448e5de4cec.png' rel='icon' sizes='196x196' type='image/png'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-iphone-39bd7ff71b36a1437d9cdc23d45de04267ed070abc156637ed08c6afb707abb2.png' rel='apple-touch-icon'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-ipad-89e21b077e721efe918622cf72084b818542b98212077b8a665d9935dc03420c.png' rel='apple-touch-icon' sizes='76x76'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-iphone-retina-ead295fbd6456a78adad4424790c18f3780a9eaecbfa96f6326d1ae33a5075ff.png' rel='apple-touch-icon' sizes='120x120'>
<link href='//assets.moviepilot.com/cms_assets/moviepilot/touch-icon-ipad-retina-cc080fe1dcae84aee844f9f956d80492b4fa815e41e6b397d672996ebe21f536.png' rel='apple-touch-icon' sizes='152x152'>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'>
<meta content='width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no' name='viewport'>
<meta content='#50e3c2' name='theme-color'>
<meta content='unsafe-url' name='referrer'>
<title>Zoe Saldana May Have Accidentally Let The Title Of &#39;Avengers 4&#39; Slip | moviepilot.com</title>
<meta name="robots" content="index"/>
<meta name="keywords" content="marvel, guardiansofthegalaxy2, infinitywar, infinitygauntlet, mcu, antmanandthewasp, captainmarvel, jamesgunn, zoesaldana, avengers4"/>
<meta name="description" content="And it makes perfect sense - but also tells us a lot about what we can expect for the Avengers after &#39;Infinity War.&#39;"/>
<meta name="fb:app_id" content="215662575119216"/>
<meta name="article:published_time" content="2017-04-24T19:00:29-04:00"/>
<meta name="article:modified_time" content="2017-04-24T20:43:46-04:00"/>
<meta name="article:author" content="Tom Bacon"/>
<meta name="article:tag" content="Avengers4"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://moviepilot.com/p/zoe-saldana-avengers-4-title/4254049"/>
<meta property="og:title" content="Zoe Saldana May Have Accidentally Let The Title Of &#39;Avengers 4&#39; Slip"/>
<meta property="og:description" content="And it makes perfect sense - but also tells us a lot about what we can expect for the Avengers after &#39;Infinity War.&#39;"/>
<meta property="og:image" content="https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/fqslmqkjasd2sjyqvpse.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@creators"/>
<meta name="twitter:title" content="Zoe Saldana May Have Accidentally Let The Title Of &#39;Avengers 4&#39; Slip"/>
<meta name="twitter:description" content="And it makes perfect sense - but also tells us a lot about what we can expect for the Avengers after &#39;Infinity War.&#39;"/>
<meta name="twitter:image" content="https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/fqslmqkjasd2sjyqvpse.jpg"/>
<link rel="canonical" href="https://moviepilot.com/p/zoe-saldana-avengers-4-title/4254049"/>
<link rel="amphtml" href="https://moviepilot.com/posts/4254049/amp"/>
<style>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</style>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="PUIfBJozvrSIZrRzzDBgci2zP9YE4Z7E+asBnktxAtLIl1ZKFAIuED6RppCOh7enF/zkK3yRAfvjoi4Jy1tKsQ==" />
<link href='https://assets.moviepilot.com' rel='preconnect'>
<link href='https://images.moviepilot.com' rel='preconnect'>
<link href='https://tower.moviepilot.com' rel='preconnect'>
<link href='https://js.creators.co' rel='preconnect'>
<link href='https://www.facebook.com' rel='preconnect'>
<link href='https://cdn.jsdelivr.net' rel='preconnect'>
<link href='/manifest' rel='manifest'>
<script>
  document.createElement("picture")
</script>
<script>
//<![CDATA[
window.gon={};gon.stage="production";gon.vertical={"name":"moviepilot","url":"https://moviepilot.com","hostName":"moviepilot.com","useAds":true};gon.verticals={"moviepilotUrl":"https://moviepilot.com","creatorsUrl":"https://creators.co","championsUrl":"https://champions.co","nowloadingUrl":"https://nowloading.co","playsourceUrl":"https://playsource.co"};gon.page="story";gon.accounts={"facebookAppId":215662575119216,"segmentKey":"YMWVMLPPPJgEzzaFaWd9xGT5MXAkiRce","GaAllVerticalsProperty":"UA-26688737-18","jwplayerId":"3fZat9SO"};gon.api={"edwardApi":"https://login.moviepilot.com","assetsUrl":"https://assets.moviepilot.com/js","canvasApi":"https://canvas-api.creators.co/post"};gon.content={"advertising":{"units":[{"dfpName":"desktopPanoramicFirst","className":".desktop-panoramic-1st"},{"dfpName":"desktopPanoramicSecond","className":".desktop-panoramic-2nd"},{"dfpName":"desktopLeaderboard","className":".desktop-leaderboard"},{"dfpName":"desktopSidebar","className":".desktop-sidebar"},{"dfpName":"mobileHeroFirst","className":".mobile-hero-1st"},{"dfpName":"mobileHeroSecond","className":".mobile-hero-2nd"},{"dfpName":"mobileRectangleFirst","className":".mobile-rectangle-1st"},{"dfpName":"mobileRectangleMid","className":".mobile-rectangle-mid"},{"dfpName":"mobileRectangleSecond","className":".mobile-rectangle-2nd"},{"dfpName":"mobileCustom","className":".mobile-custom"},{"dfpName":"desktopCustom","className":".desktop-custom"},{"dfpName":"desktopGumgum","className":".desktop-gumgum"},{"dfpName":"mobileGumgum","className":".mobile-gumgum"}],"adInjectionContainerClassName":"article-content","stickyAdsContainterClassName":"sticky-ads-containter"},"useAppboy":true,"useContactButton":false,"post":{"id":4254049,"title":"SPOILER: Zoe Saldana Of 'Guardians Of The Galaxy Vol. 2' May Have Just Accidentally Let The Title Of 'Avengers 4' Slip","tags":["Marvel","GuardiansOfTheGalaxy2","InfinityWar","InfinityGauntlet","MCU","AntManandtheWasp","CaptainMarvel","JamesGunn","ZoeSaldana","Avengers4","Alisha"],"coverURL":"https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/fqslmqkjasd2sjyqvpse.jpg","hasPolls":true,"isHulunation":false,"isSonysundays":false,"commentsEnabled":true,"useAds":true,"hasJwplayerVideo":true,"isPublished":true,"author":{"id":3276625}},"comments":{"placeholder":"#comments"}};
//]]>
</script>
</head>
<body class=''>
<svg version="1.1" xmlns="http://www.w3.org/2000/svg" style="display: none"><defs><symbol id="twitter" viewBox="0 0 800 800"><path d="M679 239s-21 34-55 57c7 156-107 329-314 329-103 0-169-50-169-50s81 17 163-45c-83-5-103-77-103-77s23 6 50-2c-93-23-89-110-89-110s23 14 50 14c-84-65-34-148-34-148s76 107 228 116c-22-121 117-177 188-101 37-6 71-27 71-27s-12 41-49 61c30-2 63-17 63-17z"></path></symbol>
<symbol id="facebook" viewBox="0 0 800 800"><path d="M445 643h-90V419h-75v-87h75v-64q0-55 32-86 30-29 80-29 28 0 67 3v78h-47q-42 0-42 38v60h86l-11 87h-75v224z"></path></symbol>
<symbol id="instagram" viewBox="0 0 800 800"><path d="M150 400c0-119 0-166 42-208s88-42 208-42 166 0 208 42 42 89 42 208 0 166-42 208-88 42-208 42-166 0-208-42-42-89-42-208zm455 0c0-114 0-148-29-176-29-29-62-29-176-29s-148 0-176 29c-29 29-29 62-29 176s0 148 29 176c29 29 62 29 176 29s148 0 176-29c29-29 29-62 29-176zM400 272a128 128 0 1 1 0 256 128 128 0 0 1 0-256zm0 211c46 0 83-37 83-83s-37-83-83-83-83 37-83 83 37 83 83 83zm163-216c0 16-13 30-30 30-16 0-30-14-30-30 0-17 14-30 30-30 17 0 30 13 30 30z"></path></symbol>
<symbol id="youtube" viewBox="0 0 800 800"><path d="M400 224c144 0 201 2 224 25 17 17 26 52.125 26 151s-9 134-26 151c-23 23-80 25-224 25s-201-2-224-25c-17-17-26-52.125-26-151s9-134 26-151c23-23 80-25 224-25zm-52 100v141l135-70z"></path></symbol>
<symbol id="pinterest" viewBox="0 0 800 800"><path d="M287 681c-9-3-15-77-6-115l38-163s-9-20-9-49c0-46 26-80 59-80 28 0 42 21 42 46 0 28-19 71-28 110-8 33 17 59 49 59 58 0 104-61 104-150 0-79-57-134-138-134-94 0-148 69-148 142 0 28 9.7 57.4 23 74 4 5 5 6 2 17l-8 31s-2 9.5-14 3c-41-22.3-63-78-63-126 0-104 75-199 217-199 114 0 203 81 203 190 0 113-72 205-171 205-55 0-75-38-75-38l-21 78c-11 41-47 102-56 99z"></path></symbol>
<symbol id="whatsapp" viewBox="0 0 800 800"><path d="M519 454c4 2 7 10-1 31-6 16-33 29-49 29-96 0-189-113-189-167 0-26 9-39 18-48 8-9 14-10 18-10h12c4 0 9 0 13 10l19 44c5 11-9 25-15 31-3 3-6 7-2 13 25 39 41 51 81 71 6 3 10 1 13-2l19-24c5-6 9-4 13-2zM401 200c-110 0-199 90-199 199 0 68 35 113 35 113l-20 74 76-20s42 32 108 32c110 0 199-89 199-199 0-111-89-199-199-199zm0-40c133 0 239 108 239 239 0 132-108 239-239 239-67 0-114-29-114-29l-127 33 34-124s-32-49-32-119c0-131 108-239 239-239z"></path></symbol>
<symbol id="loading" viewBox="0 0 70 20">
  <circle cx="10" cy="10" r="0">
    <animate attributeName="r" from="0" to="10" values="0;10;10;10;0" dur="1000ms" repeatCount="indefinite"></animate>
  </circle>
  <circle cx="35" cy="10" r="0">
    <animate attributeName="r" from="0" to="10" values="0;10;10;10;0" begin="200ms" dur="1000ms" repeatCount="indefinite"></animate>
  </circle>
  <circle cx="60" cy="10" r="0">
    <animate attributeName="r" from="0" to="10" values="0;10;10;10;0" begin="400ms" dur="1000ms" repeatCount="indefinite"></animate>
  </circle>
</symbol>
<symbol id="search" viewBox="-730.5 0.5 500 500" style="enable-background:new -730.5 0.5 500 500;">
  <g>
    <path d="M-343.9,357.3c30.9-37.7,49.5-85.8,49.5-138.4c0-120.5-97.7-218.2-218.2-218.2s-218.2,97.7-218.2,218.2       s97.7,218.2,218.2,218.2c52.2,0,100-18.3,137.6-48.8l114.8,111.3l29.4-32.7L-343.9,357.3z M-512.6,382.6       c-90.4,0-163.6-73.3-163.6-163.6S-603,55.3-512.6,55.3S-349,128.5-349,218.9S-422.3,382.6-512.6,382.6z"></path>
  </g>
</symbol>
<symbol id="mobile" viewBox="0 0 24.4 37.1"><style>.st0{enable-background:new}.st1{fill:#010101}.st2{fill:#fccc5b}.st3{fill:#020202}.st4,.st5,.st6{fill-rule:evenodd;clip-rule:evenodd;fill:#020202}.st5,.st6{fill:#010101}.st6{fill:#fccc5b}.st7{fill:#fccc5c}</style>
<path id="device" d="M0 4v29.1c0 2.2 1.8 4 4 4h16.4c2.2 0 4-1.8 4-4V4c0-2.2-1.8-4-4-4H4C1.8 0 0 1.8 0 4zm22.4 22.1H2V7.3h20.4v18.8zM2 28.1h20.4v5c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2v-5zM2 5.3V4c0-1.1.9-2 2-2h16.4c1.1 0 2 .9 2 2v1.3H2z"></path><path id="button" class="st2" d="M14.2 31.7c0 1.1-.9 2-2 2s-2-.9-2-2 .9-2 2-2 2 .9 2 2z"></path></symbol>
<symbol id="arrow-left" viewBox="0 0 30.1 48.9"><path d="M11.4 24.5L30.2 5.7 24.5 0 0 24.5 24.5 49l5.7-5.7-18.8-18.8z"></path></symbol>
<symbol id="arrow-right" viewBox="0 0 30.1 48.9"><path d="M18.8 24.5L0 43.3 5.7 49l24.5-24.5L5.7 0 0 5.7l18.8 18.8z"></path></symbol>
</defs></svg>

<div class='panoramic-ad-space-allocation panoramic_ad_placeholder'>
<div class='desktop-panoramic-1st-ad-container ad--centered'></div>
<div class='mobile-hero-1st-ad-container ad--centered'></div>
</div>
<nav class='header' id='header-normal' role='navigation'>
<form class='header__search-bar header__notification'>
<div class='content header__search-form'>
<input autofocus='true' class='header__search-input' placeholder='search'>
<button class='header__search-button'>
<span class='icon header__icon header__search-icon'>
<svg><use xlink:href="#search"></use></svg>
</span>
</button>
</div>
</form>
<div class='header__sections'>
<div class='header__section header__section--left'>
<a href='/'>
<svg class="header__logo" width="150px" height="150px" viewBox="0 0 150 150" version="1.1">
  <title>Movie Pilot</title>
  <desc>Logo of MoviePilot.com</desc>
  <defs>
    <rect id="path-1-normal" x="-2.55795385e-14" y="0" width="150.125436" height="150.3"></rect>
    <mask id="mask-2-normal" maskContentUnits="userSpaceOnUse" maskUnits="objectBoundingBox" x="0" y="0" width="150.125436" height="150.3" fill="white">
      <use xlink:href="#path-1-normal"></use>
    </mask>
    <rect id="path-1-hover" x="0" y="0" width="150.125436" height="150.3"></rect>
    <mask id="mask-2-hover" maskContentUnits="userSpaceOnUse" maskUnits="objectBoundingBox" x="0" y="0" width="150.125436" height="150.3" fill="white">
      <use xlink:href="#path-1-hover"></use>
    </mask>
    <filter x="-50%" y="-50%" width="200%" height="200%" filterUnits="objectBoundingBox" id="filter-3">
      <feOffset dx="0" dy="1" in="SourceAlpha" result="shadowOffsetOuter1"></feOffset>
      <feGaussianBlur stdDeviation="0.5" in="shadowOffsetOuter1" result="shadowBlurOuter1"></feGaussianBlur>
      <feColorMatrix values="0 0 0 0 0   0 0 0 0 0   0 0 0 0 0  0 0 0 0.5 0" type="matrix" in="shadowBlurOuter1" result="shadowMatrixOuter1"></feColorMatrix>
      <feMerge>
        <feMergeNode in="shadowMatrixOuter1"></feMergeNode>
        <feMergeNode in="SourceGraphic"></feMergeNode>
      </feMerge>
    </filter>
  </defs>
  <style>
    @media screen and (min-width: 459px) {
    #normal-icon * {
    transition: opacity 300ms ease-in-out;
    }
    #normal-icon:hover * {
    transition: opacity 300ms ease-in-out;
    opacity: 0;
    }
    }
  </style>
  <g id="hover-icon" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g stroke="#50E3C2" stroke-width="21" fill="#2C0750">
      <use mask="url(#mask-2-hover)" xlink:href="#path-1-hover"></use>
    </g>
    <g filter="url(#filter-3)" transform="translate(23.700000, 29.100000)" fill="#50E3C2">
      <path d="M0.0420232001,9.9778624 L0.0335867995,9.9778624 L0.0335867995,92.0548734 L22.0238627,92.0548701 L22.0238627,92.0651064 L31.7430688,82.5912861 L31.7422418,67.0009 L31.7428816,34.2736107 L22.0222087,43.7335432 L24.6652595,50.0603537 L22.0206794,43.7308905 L22.0206794,82.5919103 L10.2672347,82.5919103 L10.2672347,9.98620865 L27.1189999,9.98620865 L47.0761375,55.2353299 L47.0749114,55.2383484 L47.0767007,55.2366069 L47.079839,55.2335524 L56.5319855,46.034 L56.5348386,46.0412515 L72.1415008,9.73566251 L93.3503211,9.73566215 L93.3503211,82.5938218 L93.3508985,82.5950311 L81.080172,82.5950311 L81.080172,33.7775435 L81.084666,33.7661336 L81.080172,33.7706217 L81.0786054,33.7721861 L71.6205182,43.2176384 L71.6205182,43.2152341 L58.8376428,74.6646342 L48.8830264,74.6646334 L31.7452691,34.2851507 L31.7452691,67.0023691 L37.8741648,82.5920273 L54.2359815,82.5920273 L54.2323138,82.5983392 L64.4582555,74.6679961 L64.4618216,74.6679961 L71.6194697,57.8006196 L71.6194697,92.066066 L93.351429,92.066066 L93.351429,92.0597177 L102.813542,82.5908804 L102.805909,82.5908804 L102.805908,0.0134019385 L76.7331199,0.0134019385 L66.5396522,9.72839941 L66.5155082,9.72839941 L53.7161444,38.8731329 L36.5944561,0.0134019385 L10.2633248,0.0134019385 L10.2633248,0.0185097667 L0.0420232001,9.9778624 Z"></path>
    </g>
  </g>
  <g id="normal-icon">
    <g transform="translate(0.101818, 0.000000)" stroke="#2C0750" stroke-width="21" fill="#50E3C2">
      <use mask="url(#mask-2-normal)" xlink:href="#path-1-normal"></use>
    </g>
    <g transform="translate(23.391638, 44.390930)" fill="#2C0750">
      <polygon points="30.2421147 29.7161924 30.2421147 2.06252485 22.6127646 2.06252485 15.1407206 18.5127094 7.66867668 2.06252485 0 2.06252485 0 29.7161924 6.25292099 29.7161924 6.25292099 11.7669503 12.8597809 26.9547706 17.4216604 26.9547706 24.0285203 11.7669503 24.0678468 29.7161924"></polygon>
      <path d="M0,37.1254474 L0,64.7396661 L7.00012538,64.7396661 L7.00012538,56.968236 L11.9945969,56.968236 C19.0340488,56.968236 23.0846831,53.220592 23.0846831,46.750975 C23.0846831,40.5969492 19.0340488,37.1254474 11.9945969,37.1254474 L0,37.1254474 Z M7.00012538,42.6482911 L11.6406579,42.6482911 C14.7081286,42.6482911 16.4778232,44.1078998 16.4778232,46.9876683 C16.4778232,49.9068858 14.7081286,51.4453922 11.6406579,51.4453922 L7.00012538,51.4453922 L7.00012538,42.6482911 Z"></path> <path d="M43.0271918,8.25009942 C36.066393,8.25009942 31.4258605,12.5500278 31.4258605,19.0985425 C31.4258605,25.6470572 36.066393,29.9864344 43.0271918,29.9864344 C49.9486641,29.9864344 54.5891967,25.6470572 54.5891967,19.0985425 C54.5891967,12.5500278 49.9486641,8.25009942 43.0271918,8.25009942 L43.0271918,8.25009942 Z M43.0271918,13.6545965 C45.8193767,13.6545965 47.7463775,15.9031829 47.7463775,19.1774402 C47.7463775,22.4911465 45.8193767,24.700284 43.0271918,24.700284 C40.1956805,24.700284 38.2686796,22.4911465 38.2686796,19.1774402 C38.2686796,15.9031829 40.1956805,13.6545965 43.0271918,13.6545965 L43.0271918,13.6545965 Z"></path>
      <polygon points="67.234659 29.7708634 75.217948 8.50791503 68.4537819 8.50791503 63.8525759 23.5379398 59.2906965 8.50791503 52.2905711 8.50791503 60.2738601 29.7708634"></polygon>
      <path d="M79.5674767,0 C77.4831697,0 75.9887609,1.49905759 75.9887609,3.58984843 C75.9887609,5.72008816 77.4831697,7.21914575 79.5674767,7.21914575 C81.6517837,7.21914575 83.1461925,5.72008816 83.1461925,3.58984843 C83.1461925,1.49905759 81.6517837,0 79.5674767,0 L79.5674767,0 Z M82.9102332,29.5952387 L82.9102332,8.33229034 L76.1460671,8.33229034 L76.1460671,29.5952387 L82.9102332,29.5952387 Z"></path>
      <path d="M94.7671913,8.25009942 C88.1996579,8.25009942 83.7164315,12.5894766 83.7164315,19.1774402 C83.7164315,25.6470572 88.0423517,29.9864344 94.963824,29.9864344 C98.8571522,29.9864344 102.042602,28.6057235 104.205563,26.2387905 L100.626847,22.7278398 C99.2110911,24.1479996 97.4020699,24.8975284 95.5537222,24.8975284 C93.0368232,24.8975284 91.227802,23.4773686 90.5592507,20.95264 L105.464012,20.95264 C105.935931,13.1812099 102.239235,8.25009942 94.7671913,8.25009942 L94.7671913,8.25009942 Z M90.4412711,17.2838938 C90.8738631,14.7197164 92.4862515,12.9839655 94.8458444,12.9839655 C97.2840903,12.9839655 98.9358053,14.6802675 98.9358053,17.2838938 L90.4412711,17.2838938 Z"></path>
      <polygon points="39.2597092 64.5378793 39.2597092 36.8676318 32.4562165 36.8676318 32.4562165 64.5378793"></polygon>
      <path d="M51.7852185,43.0552063 C44.8244197,43.0552063 40.1838871,47.3551347 40.1838871,53.9036494 C40.1838871,60.4521641 44.8244197,64.7915413 51.7852185,64.7915413 C58.7066908,64.7915413 63.3472234,60.4521641 63.3472234,53.9036494 C63.3472234,47.3551347 58.7066908,43.0552063 51.7852185,43.0552063 L51.7852185,43.0552063 Z M51.7852185,48.4597034 C54.5774034,48.4597034 56.5044042,50.7082898 56.5044042,53.9825472 C56.5044042,57.2962534 54.5774034,59.5053909 51.7852185,59.5053909 C48.9537071,59.5053909 47.0267063,57.2962534 47.0267063,53.9825472 C47.0267063,50.7082898 48.9537071,48.4597034 51.7852185,48.4597034 L51.7852185,48.4597034 Z"></path>
      <path d="M76.651406,58.8137577 C75.6289158,59.2476954 74.7244052,59.5238376 74.0165274,59.5238376 C72.7580778,59.5632865 72.0502,58.8532065 72.0502,57.1963534 L72.0502,47.5005038 L77.5952431,47.5005038 L77.5952431,43.0033311 L72.0502,43.0033311 L72.0502,37.1254474 L65.2860339,37.1254474 L65.2860339,43.04278 L62.3365429,43.04278 L62.3365429,47.5005038 L65.2860339,47.5005038 L65.2860339,58.2614733 C65.2860339,62.6797483 68.2355249,65.0072324 72.3254858,65.0072324 C74.3704663,65.0072324 76.4547733,64.4549481 77.9885086,63.5476237 L76.651406,58.8137577 Z"></path>
      <path d="M27.7920837,35.0629225 C25.7077767,35.0629225 24.2133679,36.5619801 24.2133679,38.652771 C24.2133679,40.7830107 25.7077767,42.2820683 27.7920837,42.2820683 C29.8763907,42.2820683 31.3707995,40.7830107 31.3707995,38.652771 C31.3707995,36.5619801 29.8763907,35.0629225 27.7920837,35.0629225 L27.7920837,35.0629225 Z M31.1348402,64.6581613 L31.1348402,43.3952129 L24.3706741,43.3952129 L24.3706741,64.6581613 L31.1348402,64.6581613 Z"></path>
    </g>
  </g>
</svg>

</a>

</div>
<div class='header__section_wrapper header__section--center'>
<div class='header__section header__section--contextual'>
<div class='header__subsection header__subsection--default'>
<span class='header__subsection-flexed'>
<a class='link header__title header__link text--no-break' data-track='engagement header|main cta|_location_' href='https://moviepilot.com/creators'>
Start Writing
</a>
</span>
<div class='header__subsection-flexed'>
<ul class='header__categories--list hidden@small hidden@smaller-than-content inline list-inline' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to superheroes|_location_' href='/hashtags/superheroes'>
SUPERHEROES
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to horror|_location_' href='/hashtags/horror'>
HORROR
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to young adult|_location_' href='/hashtags/Youngadult'>
YOUNG ADULT
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to television|_location_' href='/hashtags/tv'>
TELEVISION
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to video|_location_' href='/video'>
VIDEO
</a>
</li>

</ul>
<span class='icon header__icon header__search-icon' id='header__search-trigger'>
<svg><use xlink:href="#search"></use></svg>
</span>
<span class='header__sharing hidden@small'>
<a class='facebook header__sharing-item' data-action='share/facebook/share' href='https://www.facebook.com/moviepilotdotcom'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' href='https://twitter.com/moviepilotnews'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest' data-action='share/pinterest/share' href='https://www.pinterest.com/moviepilot'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
<a class='header__sharing-item instagram' data-action='share/instagram/share' href='https://www.instagram.com/supernewslive'>
<span class='icon header__icon'>
<svg><use xlink:href="#instagram"></use></svg>
</span>
</a>

</span>
</div>
</div>
<div class='header__subsection header__subsection--contextual'>
<span class='header__title truncate'>
SPOILER: Zoe Saldana Of 'Guardians Of The Galaxy Vol. 2' May Have Just Accidentally Let The Title Of 'Avengers 4' Slip
</span>
<a class='header__title header__subtitle link' href='https://creators.co/@TomBacon'>
Tom Bacon
</a>
<span class='header__sharing header__sharing--inverted hidden@small'>
<a class='header__sharing-item facebook colored' data-action='share/facebook/share' data-network='facebook'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter colored' data-action='share/twitter/share' data-network='twitter'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest colored' data-action='share/pinterest/share' data-network='pinterest'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
</span>
</div>

</div>
</div>
<div class='header__menu-wrapper'>
<input class='header__menu-toggler' id='toggler' type='checkbox'>
<div class='header__menu'>
<label class='hamburger__icon absolute-center' data-track='engagement header|open or close dropdown|_location_' for='toggler'>
<span></span>
</label>
<ul class='header__menu-menu menu' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|write_for_us|_location_' href='https://moviepilot.com/creators'>
Write For Us
</a>
</li>

<li class='menu__item' role='menuitem'>
<a class='header__title link header__link' data-action='login' href='https://creators.co/sign_in?ref='>Log In</a>
</li>
<li class='menu__item menu__break' role='menuitem'>
<a class='header__title link header__link' data-track='engagement header|open chat|_location_' href='https://creators.co/creators-chat' target='_blank'>Chat</a>
</li>
<li class='hidden@larger-than-content menu__item' role='menuitem'>
<ul class='header__categories--list menu__break' role='menu'>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to superheroes|_location_' href='/hashtags/superheroes'>
SUPERHEROES
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to horror|_location_' href='/hashtags/horror'>
HORROR
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to young adult|_location_' href='/hashtags/Youngadult'>
YOUNG ADULT
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to television|_location_' href='/hashtags/tv'>
TELEVISION
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|link to video|_location_' href='/video'>
VIDEO
</a>
</li>

</ul>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|jobs|_location_' href='https://creatorsmedia.workable.com'>
Jobs
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|about_us|_location_' href='https://moviepilot.com/about'>
About Us
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|contact_us|_location_' href='https://moviepilot.com/posts/2479546'>
Contact Us
</a>
</li>
<li role='menuitem'>
<a class='link header__title header__link' data-track='engagement header|tos|_location_' href='https://moviepilot.com/terms'>
Terms Of Service
</a>
</li>

<li class='menu__item'>
<span class='header__sharing hidden@large'>
<a class='facebook header__sharing-item' data-action='share/facebook/share' href='https://www.facebook.com/moviepilotdotcom'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' href='https://twitter.com/moviepilotnews'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item pinterest' data-action='share/pinterest/share' href='https://www.pinterest.com/moviepilot'>
<span class='icon header__icon'>
<svg><use xlink:href="#pinterest"></use></svg>
</span>
</a>
<a class='header__sharing-item instagram' data-action='share/instagram/share' href='https://www.instagram.com/supernewslive'>
<span class='icon header__icon'>
<svg><use xlink:href="#instagram"></use></svg>
</span>
</a>

</span>
</li>
</ul>
</div>
</div>
</div>

</nav>
<nav class='header header--fixed header--social header--hidden' id='header-social' role='navigation'>
<span class='header__sharing header__sharing--inverted'>
<a class='header__sharing-item whatsapp' data-action='share/whatsapp/share' data-network='whatsapp'>
<span class='icon header__icon'>
<svg><use xlink:href="#whatsapp"></use></svg>
</span>
</a>
<a class='header__sharing-item twitter' data-action='share/twitter/share' data-network='twitter'>
<span class='icon header__icon'>
<svg><use xlink:href="#twitter"></use></svg>
</span>
</a>
<a class='header__sharing-item facebook' data-action='share/facebook/share' data-network='facebook'>
<span class='icon header__icon'>
<svg><use xlink:href="#facebook"></use></svg>
</span>
</a>
<a class='header__sharing-item header__next-article-link' data-track='navigate|next article|_location_' href='https://moviepilot.com/p/game-changing-detail-in-13-reasons-why-you-likely-missed/4242561'>
Next article
<svg viewBox="0 0 53.2 49"><path d="M41.8 24.5L23 43.3l5.7 5.7 24.5-24.5L28.7 0 23 5.7z"></path><path d="M18.8 24.5L0 43.3 5.7 49l24.5-24.5L5.7 0 0 5.7z"></path></svg>

</a>
</span>
</nav>

<article class='article-page'>
<header class='article-header'>
<div class='content'>
<div class='article-header__card'>
<a class='article-header__hashtag' href='/hashtags/Avengers4'>#Avengers4</a>
<h1 class='article-header__title'>SPOILER: Zoe Saldana Of 'Guardians Of The Galaxy Vol. 2' May Have Just Accidentally Let The Title Of 'Avengers 4' Slip</h1>
<time class='article-header__date' datetime='2017-04-24T20:43:46-04:00' sdk-convert-date='local'>April 24, 2017 at 08:43PM</time>
<p class='article-header__author'>
By
<a href='https://creators.co/@TomBacon' rel='author'>Tom Bacon</a>,
writer at
<a class='author-card__site-link' data-track='navigate|article author section|from vertical to creators.co' href='https://creators.co/'>
creators.co
</a>
</p>
</div>
<figure class='article-header__image-wrap'>
<img alt="Will Thanos triumph? [Credit: Marvel Comics]" class="article-header__image" width="620" height="470" src="https://images.moviepilot.com/image/upload/c_fill,h_470,q_auto:good,w_620/fqslmqkjasd2sjyqvpse.jpg" />
<figcaption class='article-header__image-caption'>
Will Thanos triumph? [Credit: Marvel Comics]
</figcaption>
</figure>
</div>
</header>
<div class='article-body content layout--ad'>
<div class='article-main'>
<dl class='author-card'>
<dt class='author-card__title'>
By<a class='author-card__name' href='https://creators.co/@TomBacon'>Tom Bacon</a>, writer at
<a class='author-card__site-link' data-track='navigate|article author section|from vertical to creators.co' href='https://creators.co/'>
Creators.co
</a>
</dt>
<dd class='author-card__description'>I'm a film-and-TV fan who grew up with a deep love of superhero comics! Follow me on Twitter @TomABacon or on Facebook @tombaconsuperheroes!</dd>
<dd class='author-card__avatar-wrap'>
<a class='author-card__avatar-link' href='https://creators.co/@TomBacon'>
<img class="author-card__avatar" width="72" height="72" alt="Tom Bacon" src="https://images.moviepilot.com/image/upload/c_fill,h_72,q_auto:good,w_72/v1472503375/hp5zvflyxecrk7l1yssh.jpg" />
</a>
</dd>
</dl>

<div class='article-content'>
<div class='for-small-devices hidden supplication'>
<a href='https://creators.co/@bk-one/3859150' rel='nofollow' target='_blank'>
<figure>
<img class='supplication-image' data-src='https://images.moviepilot.com/image/upload/c_scale,q_80,w_300/v1481038784/supplication/mp_s.jpg'>
</figure>
</a>
</div>

<p>The weekend has seen fan speculation ramp up over <a href="https://moviepilot.com/p/why-marvel-keeping-avengers-4-title-secret/4253654">the title of the enigmatic <i>Avengers 4</i></a>. In a remarkable interview, <a class="article-content__hashtag" rel="tag" title="Marvel" href="/hashtags/Marvel">#Marvel</a> visionary Kevin Feige was asked if the title contained a spoiler, and he gave a simple answer:</p><blockquote><p>“Yeah, for sure.”</p></blockquote><ul><li><b><a href="https://moviepilot.com/p/avengers-infinity-war-movie-news-trailer-all-you-need-to-know/4204859">Your Big 'Avengers: Infinity War' Guide: News, Trailers, Release Date, Theories &amp; All You Need To Know</a></b></li></ul><p><div class="embedded embedded--full-width" data-jwvideo="lY3XsnHF" itemscope itemtype="http://schema.org/VideoObject">
<meta content="Avengers Infinity War - Behind The Scenes" itemprop="name">
<meta content="See what happens behind the scenes on 'Avengers: Infinity War'" itemprop="description">
<meta content="2017-02-11T01:39:22Z" itemprop="uploadDate">
<meta content="https://content.jwplatform.com/videos/lY3XsnHF-1280.mp4" itemprop="contentURL">
<meta content="https://content.jwplatform.com/thumbs/lY3XsnHF-1280.jpg" itemprop="thumbnailURL">
<meta content="PT3M37S" itemprop="duration">
<div id="jwplayer-lY3XsnHF">
<div class="layout layout--inline">
<svg class="icon icon--centered"><use xlink:href="#loading"></use></svg>
</div>

</div>
</div>

</p><p><div class="embedded embedded--full-width" data-jwvideo="lY3XsnHF" itemscope itemtype="http://schema.org/VideoObject">
<meta content="Avengers Infinity War - Behind The Scenes" itemprop="name">
<meta content="See what happens behind the scenes on 'Avengers: Infinity War'" itemprop="description">
<meta content="2017-02-11T01:39:22Z" itemprop="uploadDate">
<meta content="https://content.jwplatform.com/videos/lY3XsnHF-1280.mp4" itemprop="contentURL">
<meta content="https://content.jwplatform.com/thumbs/lY3XsnHF-1280.jpg" itemprop="thumbnailURL">
<meta content="PT3M37S" itemprop="duration">
<div id="jwplayer-lY3XsnHF">
<div class="layout layout--inline">
<svg class="icon icon--centered"><use xlink:href="#loading"></use></svg>
</div>

</div>
</div>

</p><p><div class="embedded embedded--full-width" data-jwvideo="lY3XsnHF" itemscope itemtype="http://schema.org/VideoObject">
<meta content="Avengers Infinity War - Behind The Scenes" itemprop="name">
<meta content="See what happens behind the scenes on 'Avengers: Infinity War'" itemprop="description">
<meta content="2017-02-11T01:39:22Z" itemprop="uploadDate">
<meta content="https://content.jwplatform.com/videos/lY3XsnHF-1280.mp4" itemprop="contentURL">
<meta content="https://content.jwplatform.com/thumbs/lY3XsnHF-1280.jpg" itemprop="thumbnailURL">
<meta content="PT3M37S" itemprop="duration">
<div id="jwplayer-lY3XsnHF">
<div class="layout layout--inline">
<svg class="icon icon--centered"><use xlink:href="#loading"></use></svg>
</div>

</div>
</div>

</p><p>Naturally, those three words left fans eagerly speculating as to what the title could be, and what it revealed about the future direction of the MCU. Unfortunately, it seems not everybody at Marvel got the memo to keep that title under wraps. The cast of <a class="article-content__hashtag" rel="tag" title="Guardians of the galaxy2" href="/hashtags/GuardiansOfTheGalaxy2">#GuardiansOfTheGalaxy2</a> are currently doing the rounds, and Zoe Saldana may have just let the cat out of the bag.</p><h2>Here's What She Said</h2><p><div class="embedded">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Avengers 4 title - Avengers: Infinity Gauntlet says <a href="https://twitter.com/zoesaldana">@ZoeSaldana</a> at GOTG2 event. At wknd Marvel said title was still secret <a href="https://twitter.com/hashtag/InfinityGauntlet?src=hash">#InfinityGauntlet</a> <a href="https://t.co/LFg3u7FmDk">pic.twitter.com/LFg3u7FmDk</a></p>— lizo mzimba (@lizo_mzimba) <a href="https://twitter.com/lizo_mzimba/status/856592998146199553">April 24, 2017</a>
</blockquote>
</div>

</p><p>Marvel originally planned to film <a class="article-content__hashtag" rel="tag" title="Infinity war" href="/hashtags/InfinityWar">#InfinityWar</a> and <i>Avengers 4</i> side-by-side, but that proved impossible to coordinate - not least because of the mammoth cast. So the Guardians have just wrapped up their scenes, and will return later in the year to film <i>Avengers 4</i>. Except that's not what Zoe Saldana calls it.</p><blockquote><p>"We all have to go back for Gauntlet later this year."</p></blockquote><p>There's only one 'Gauntlet' this could possibly refer to; the Infinity Gauntlet.</p><h2>'Avengers: Infinity Gauntlet'</h2><p><div class="embedded">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">I'm in the coolest <a href="https://twitter.com/hashtag/AvengersInfinityWar?src=hash">#AvengersInfinityWar</a> meeting. <a href="https://t.co/RvRL1Y6EmH">pic.twitter.com/RvRL1Y6EmH</a></p>— Louis D'Esposito (@louisde2) <a href="https://twitter.com/louisde2/status/804033045611290624">November 30, 2016</a>
</blockquote>
</div>

</p><p>Published in 1991, <i>Infinity Gauntlet </i>is one of the most dearly-loved cosmic stories Marvel Comics has ever released. Under the capable pen of Jim Starlin, <a class="article-content__hashtag" rel="tag" title="Infinity gauntlet" href="/hashtags/InfinityGauntlet">#InfinityGauntlet</a><i> </i>took us through an epic adventure in which Thanos, the Mad Titan, has gained control of the Infinity Stones and assembled them into the famous Infinity Gauntlet. Bearing the Gauntlet, he possesses literally infinite power.</p><p>It's an epic story, one in which Thanos cuts loose like never before, and literally erases half of the universe's living beings. The Earth is devastated before Thanos's onslaught, with our world knocked from its axis and sent hurtling into space. Of course, ultimately the power of the Infinity Gauntlet is used to reverse Thanos's destruction, but the simple fact is that this story dwarfs any other story Marvel has ever told in terms of scale.</p><p>We knew (from the above tweet) that Marvel insiders were reading <i>Infinity Gauntlet </i>in preparation for <i>Infinity War</i>. For all that's the case, though, the plot of the film has increasingly seemed to differ wildly from Jim Starlin's comics. You have <a href="http://moviepilot.com/posts/4223118/">the Black Order</a>, for example, who weren't introduced until 2014's <i>Infinity </i>event; and you have the shocking revelation that <a href="https://moviepilot.com/p/adam-warlock-guardians-of-the-galaxy-2-infinity-war/4251290">Adam Warlock is <i>not </i>in <i>Infinity War</i></a>—in theory, at least. Now, though, we can understand what's going on.</p><h2>This Is Why The Title Is A Spoiler</h2><figure data-id="1406282" class="shareable-image">
  <a target="blank" class="shareable-image__link" href="//www.pinterest.com/pin/create/button/?url=https://moviepilot.com/p/zoe-saldana-avengers-4-title/4254049&amp;media=&amp;description=Credit:%20Marvel%20Comics"><svg><use xlink:href="#pinterest"></use></svg></a><img alt="Credit: Marvel Comics" src="https://images.moviepilot.com/images/c_limit,q_auto:good,w_600/eimsi7ctgizycnvncqco/credit-marvel-comics.jpg">
  <figcaption>Credit: Marvel Comics</figcaption>
</figure><p><div class="embedded embedded--full-width" data-jwvideo="lY3XsnHF" itemscope itemtype="http://schema.org/VideoObject">
<meta content="Avengers Infinity War - Behind The Scenes" itemprop="name">
<meta content="See what happens behind the scenes on 'Avengers: Infinity War'" itemprop="description">
<meta content="2017-02-11T01:39:22Z" itemprop="uploadDate">
<meta content="https://content.jwplatform.com/videos/lY3XsnHF-1280.mp4" itemprop="contentURL">
<meta content="https://content.jwplatform.com/thumbs/lY3XsnHF-1280.jpg" itemprop="thumbnailURL">
<meta content="PT3M37S" itemprop="duration">
<div id="jwplayer-lY3XsnHF">
<div class="layout layout--inline">
<svg class="icon icon--centered"><use xlink:href="#loading"></use></svg>
</div>

</div>
</div>

</p><p><a href="http://moviepilot.com/posts/4158280/">The <i>Infinity Gauntlet </i>comics</a> begin with Thanos already in possession of the Gauntlet, and move on from there. In the <a class="article-content__hashtag" rel="tag" title="Mcu" href="/hashtags/MCU">#MCU</a>, though, Thanos first has to <i>collect </i>the Infinity Stones - and that, it seems, is what <i>Infinity War </i>is all about. Thanos comes, with his agents the Black Order (and armies of Chitauri?), and hunts down the Infinity Stones. Our heroes assemble to stop him - but evidently they'll fail. We can safely say that the film will end with Thanos triumphant, with the Mad Titan finally gaining the infinite power he so desperately seeks.</p><p><i>Infinity Gauntlet </i>won't be released till a year later, and will see Earth's Mightiest Heroes assemble against Thanos's might. But what will Earth's fate be in the meantime? Is it possible that <i>Infinity War </i>will end with the Avengers' greatest defeat, with the power of the Infinity Stone used to ravage the Earth? Whatever happens to the Earth, it seems likely that the film will close with the Avengers heading into space for their ultimate showdown with Thanos. If that's the case, then both <a class="article-content__hashtag" rel="tag" title="Ant manandthe wasp" href="/hashtags/AntManandtheWasp">#AntManandtheWasp</a><i> </i>and <a class="article-content__hashtag" rel="tag" title="Captain marvel" href="/hashtags/CaptainMarvel">#CaptainMarvel</a> will be set in a world without heroes, and will see new heroes step forward to protect the Earth while the Avengers are offworld.</p><figure data-id="1406220" class="shareable-image">
  <a target="blank" class="shareable-image__link" href="//www.pinterest.com/pin/create/button/?url=https://moviepilot.com/p/zoe-saldana-avengers-4-title/4254049&amp;media=&amp;description=Will%20these%20guys%20be%20left%20behind?%20%5BCredit:%20Marvel%20Studios%5D"><svg><use xlink:href="#pinterest"></use></svg></a><img alt="Will these guys be left behind? [Credit: Marvel Studios]" src="https://images.moviepilot.com/images/c_limit,q_auto:good,w_600/hlobu9v0dvxttg8srott/will-these-guys-be-left-behind-credit-marvel-studios.jpg">
  <figcaption>Will these guys be left behind? [Credit: Marvel Studios]</figcaption>
</figure><p>Meanwhile, the title of <i>Infinity Gauntlet </i>also adds weight to <i>Guardians of the Galaxy Vol. 2</i>. We know that <a class="article-content__hashtag" rel="tag" title="James gunn" href="/hashtags/JamesGunn">#JamesGunn</a>'s sequel involves a focus on the family dynamic between Zoe Saldana's Gamora and Karen Gillan's Nebula; it's set to give us an in-depth look at Nebula's character and motivation in particular. That's important because Nebula played a key role in the resolution of the <i>Infinity Gauntlet </i>comics, stealing the Gauntlet from Thanos. Unfortunately, well, let's just say Nebula proved just as dangerous a bearer of the Gauntlet as Thanos...</p><p><b>See also:</b></p><ul>
<li><b><a href="http://moviepilot.com/posts/4158280/">Exploring The Comic Book Roots Of 'Avengers: Infinity War' And 'Avengers: Infinity Gauntlet'</a></b></li>
<li><b><a href="http://moviepilot.com/posts/4107769/">Which Cast Members Have Been Confirmed For 'Avengers: Infinity War' So Far? Here's Your Ultimate Guide!</a></b></li>
<li><b><a href="http://moviepilot.com/posts/4206576/">From 'Iron Man' To 'Avengers: Infinity War', Exploring The Character Journey Of Tony Stark</a></b></li>
</ul><p>So there you have it, Marvel fans. It seems <a class="article-content__hashtag" rel="tag" title="Zoe saldana" href="/hashtags/ZoeSaldana">#ZoeSaldana</a> has let the cat out of the bag - and given us a massive hint at the future shape of the Marvel Cinematic Universe. If her throwaway comment is right, then <i>Avengers 4 </i>bears a simple, ominous title: <i>Infinity Gauntlet</i>. Personally, I'm thrilled. As exciting as the prospect of <i>Infinity War</i> may be, if it's setting up <i>Infinity Gauntlet</i>? So much the better.</p><p><div class="poll poll--not-voted">
<span class="poll__header">
Poll
</span>
<h3 class="poll__question">
Are you looking forward to 'Avengers: Infinity Gauntlet'?
</h3>
<form class="poll__form" data-poll-uuid="49b44d38-5108-428a-8c45-d9795d877747">
<figure class="shareable-image">
<a target="blank" class="shareable-image__link" href="//www.pinterest.com/pin/create/button/?url=https://moviepilot.com/p/zoe-saldana-avengers-4-title/4254049&amp;media=https://images.moviepilot.com/image/upload/q_auto:good/dhucfkdghkqr4a819edx&amp;description=SPOILER:%20Zoe%20Saldana%20Of%20'Guardians%20Of%20The%20Galaxy%20Vol.%202'%20May%20Have%20Just%20Accidentally%20Let%20The%20Title%20Of%20'Avengers%204'%20Slip"><svg><use xlink:href="#pinterest"></use></svg></a><img src="https://images.moviepilot.com/images/c_limit,q_auto:good,w_600/dhucfkdghkqr4a819edx/spoiler-zoe-saldana-of-guardians-of-the-galaxy-vol-2-may-have-just-accidentally-let-the-title-of-avengers-4-slip.jpg">
</figure>
<ul class="poll__answers">
<li class="poll__answer">
<input type="radio" name="poll-70066" id="answer-232558" value="c0454121-02fb-4ce6-858e-e32c011f6351" disabled>
<label class="poll-answer__content" for="answer-232558">
Yes
<span class="poll-result-bar"></span>
<span class="poll-radio"></span>
</label>
</li>
<li class="poll__answer">
<input type="radio" name="poll-70066" id="answer-232559" value="a992c89e-e317-4213-8cc4-7809c9084943" disabled>
<label class="poll-answer__content" for="answer-232559">
No
<span class="poll-result-bar"></span>
<span class="poll-radio"></span>
</label>
</li>

</ul>
</form>
</div>

</p><p>(Poll Image Credit: Marvel Comics)</p>
</div>
<div class='comments-content'>
<div class='section-header section-header--comments'>
<span class='section-header__title'>
Comments
</span>
<a class='comments-creators-link' data-track='engagement comments|link to creators|_location_' href='https://creators.co'>
<img class="comments-creators-link__logo" src="//assets.moviepilot.com/cms_assets/creators-logo-31e92731792c29b3359cc0c9adfabc6b4c746bfd0bbdec039628588dd74705ae.svg" alt="Creators logo" />
Powered by Creators
</a>
</div>
<div id='comments'></div>
</div>
<div class='promoted-content'>
<div class='OUTBRAIN centred-ad fullwidth-ad' data-ob-template='MoviePilot' data-src='DROP_PERMALINK_HERE' data-widget-id='AR_2'></div>
<div class='zergnet zergnet-bottom centred-ad fullwidth-ad' id='zergnet-widget-42761'></div>
<div class='zergnet zergnet-bottom centred-ad fullwidth-ad' id='zergnet-widget-43299'></div>
<div class='zergnet zergnet-bottom centred-ad fullwidth-ad' id='zergnet-widget-44391'></div>
</div>
<div class='nativo-article-0'></div>
<div class='nativo-article-1'></div>
<div class='mobile-hero-2nd-ad-container'></div>
<section class='latest-content'>
<div class='section-header'>
<h2 class='section-header__title'>
Latest
<span class='desktop-only'>
from our
<a class='section-header__link' href='#'>
Creators
</a>
</span>
</h2>
</div>
<ul class='layout layout--inline'>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/underworld-was-the-perfect-vampire-movie-of-its-time/4243646'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/jwlbnzu2ocqlsbejsijt.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/jwlbnzu2ocqlsbejsijt.jpg'>
<img alt="In Retrospect: How 'Underworld' Was The Perfect Vampire Movie Of Its Time" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/jwlbnzu2ocqlsbejsijt.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Underworld'>
#Underworld
</a>
<h3 class='card__title'>
<a href='/p/underworld-was-the-perfect-vampire-movie-of-its-time/4243646'>In Retrospect: How &#39;Underworld&#39; Was The Perfect Vampire Movie Of Its Time</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@DrFink'>
Jenika Enoch
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/posts/4244197'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/ghe5uxqzfcsjmnhoeabw.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/ghe5uxqzfcsjmnhoeabw.jpg'>
<img alt="Why 'Underworld: Blood Wars' Embodies The Series' Iconic Style" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/ghe5uxqzfcsjmnhoeabw.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Underworld'>
#Underworld
</a>
<h3 class='card__title'>
<a href='/posts/4244197'>Why &#39;Underworld: Blood Wars&#39; Embodies The Series&#39; Iconic Style</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@ellemcf'>
Elle McFarlane
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/posts/4244162'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/xisef23820j2q5r7znqv.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/xisef23820j2q5r7znqv.jpg'>
<img alt="'There Is Only Becoming': Here's Where You've Seen The Cast Of 'Underworld: Blood Wars' Before" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/xisef23820j2q5r7znqv.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/UnderworldBloodWars'>
#UnderworldBloodWars
</a>
<h3 class='card__title'>
<a href='/posts/4244162'>&#39;There Is Only Becoming&#39;: Here&#39;s Where You&#39;ve Seen The Cast Of &#39;Underworld: Blood Wars&#39; Before</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@allanah'>
Allanah Faherty
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/how-much-do-game-of-thrones-actors-make/4254094'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/cr7qszqzhhw80xhzm9yd.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/cr7qszqzhhw80xhzm9yd.jpg'>
<img alt="Game Of Throne$: HBO Is Making Your Favorite 'GoT' Stars The Highest Paid Actors In TV History" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/cr7qszqzhhw80xhzm9yd.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/GameOfThrones'>
#GameOfThrones
</a>
<h3 class='card__title'>
<a href='/p/how-much-do-game-of-thrones-actors-make/4254094'>Game Of Throne$: HBO Is Making Your Favorite &#39;GoT&#39; Stars The Highest Paid Actors In TV History</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@FrancoGucci'>
Franco Gucci
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/zoe-saldana-avengers-4-title/4254049'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/fqslmqkjasd2sjyqvpse.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/fqslmqkjasd2sjyqvpse.jpg'>
<img alt="SPOILER: Zoe Saldana Of 'Guardians Of The Galaxy Vol. 2' May Have Just Accidentally Let The Title Of 'Avengers 4' Slip" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/fqslmqkjasd2sjyqvpse.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Avengers4'>
#Avengers4
</a>
<h3 class='card__title'>
<a href='/p/zoe-saldana-avengers-4-title/4254049'>SPOILER: Zoe Saldana Of &#39;Guardians Of The Galaxy Vol. 2&#39; May Have Just Accidentally Let The Title Of &#39;Avengers 4&#39; Slip</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@TomBacon'>
Tom Bacon
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/christian-bale-not-fan-superhero-movies-genre/4253941'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/qlhvh2tqncj06crctgzo.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/qlhvh2tqncj06crctgzo.jpg'>
<img alt="Former Batman Christian Bale Isn't A Fan Of Superhero Movies—For A Surprisingly Smart Reason" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/qlhvh2tqncj06crctgzo.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/Batman'>
#Batman
</a>
<h3 class='card__title'>
<a href='/p/christian-bale-not-fan-superhero-movies-genre/4253941'>Former Batman Christian Bale Isn&#39;t A Fan Of Superhero Movies—For A Surprisingly Smart Reason</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@FrancoGucci'>
Franco Gucci
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/heath-ledger-joker-death-not-connected/4253863'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/rccssvghfct14xrqshgd.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/rccssvghfct14xrqshgd.jpg'>
<img alt="'That Was Him Having Fun': Playing The Joker Had Nothing To Do With Heath Ledger's Death, According To Sister" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/rccssvghfct14xrqshgd.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/HeathLedger'>
#HeathLedger
</a>
<h3 class='card__title'>
<a href='/p/heath-ledger-joker-death-not-connected/4253863'>&#39;That Was Him Having Fun&#39;: Playing The Joker Had Nothing To Do With Heath Ledger&#39;s Death, According To Sister</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@Scodonnell1'>
S.C. O&#39;Donnell
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>
<li class='layout__item layout__item--half'>
<article class='card'>
<a class='card__img' href='/p/the-nun-taissa-farmiga/4253950'>
<picture>
<source media='(min-width: 539px)' srcset='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/dlucpl9sijiwbdopvvxx.jpg'>
<source srcset='https://images.moviepilot.com/image/upload/c_fill,h_225,q_auto:good,w_300/dlucpl9sijiwbdopvvxx.jpg'>
<img alt="Sister, Sister: 'Conjuring' Spinoff 'The Nun' Casts Taissa Farmiga In Lead Role" class='card__background-img' src='https://images.moviepilot.com/image/upload/c_fill,h_340,q_auto:good,w_460/dlucpl9sijiwbdopvvxx.jpg'>
</picture>
</a>
<div class='card__body'>
<a class='card__category' href='https://moviepilot.com/hashtags/TheNun'>
#TheNun
</a>
<h3 class='card__title'>
<a href='/p/the-nun-taissa-farmiga/4253950'>Sister, Sister: &#39;Conjuring&#39; Spinoff &#39;The Nun&#39; Casts Taissa Farmiga In Lead Role</a>
</h3>
<span class='card__author'>
by
<a class='card__author-link' href='https://creators.co/@FrancoGucci'>
Franco Gucci
</a>
on
<time datetime="2017-04-24">Apr 24, 2017</time>
</span>
</div>
</article>

</li>

</ul>

</section>

</div>
<aside class='article-sidebar layout--ad__sidebar'>
<div class='desktop-sidebar-ad-container'>
<div class='for-big-devices hidden supplication'>
<a href='https://creators.co/@bk-one/3859150' rel='nofollow' target='_blank'>
<figure>
<img class='supplication-image' data-src='https://images.moviepilot.com/image/upload/c_scale,q_80,w_300/v1481038787/supplication/mp_l.jpg'>
</figure>
</a>
</div>

</div>
<section class='read-next layout-wrap'>
<div class='section-header'>
<h3 class='section-header__title'>
What to read next
</h3>
</div>
<ul class='layout layout--stacked read-next__list'>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/icarly-stars-welcome-baby-son-together/4227414'>
<img class="card__background-img" width="64" height="64" alt="It&#39;s A Real-Life Ship Come True For These Two &#39;iCarly&#39; Stars Who Welcomed Their First Baby Together" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/nud6i7w5nvvyxyrdbekb.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/icarly-stars-welcome-baby-son-together/4227414'>
It's A Real-Life Ship Come True For These Two 'iCarly' Stars Who Welcomed Their First Baby Together
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@FrancoGucci'>
by
Franco Gucci
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/game-changing-detail-in-13-reasons-why-you-likely-missed/4242561'>
<img class="card__background-img" width="64" height="64" alt="While You Binged &#39;13 Reasons Why,&#39; You Might&#39;ve Missed This One Detail That Changes Everything" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/vltl2bhxmjeynxb12psk.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/game-changing-detail-in-13-reasons-why-you-likely-missed/4242561'>
While You Binged '13 Reasons Why,' You Might've Missed This One Detail That Changes Everything
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@CosmicFlyer'>
by
Bridget Serdock
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/ryan-phillippe-keeping-katy-perry-in-basement/4245000'>
<img class="card__background-img" width="64" height="64" alt="Ryan Phillippe Has Been Keeping Katy Perry In His Basement!?" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/fvw0vk0zsgzxwew27vop.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/ryan-phillippe-keeping-katy-perry-in-basement/4245000'>
Ryan Phillippe Has Been Keeping Katy Perry In His Basement!?
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@ellemcf'>
by
Elle McFarlane
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/syfy-krypton-first-teaser-trailer/4249493'>
<img class="card__background-img" width="64" height="64" alt="First Trailer For SyFy&#39;s &#39;Krypton&#39; Shows The Origins Of Superman&#39;s Home Planet &amp; Connects To The DCEU" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/kbw6et5qa4ko5jtpesp9.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/syfy-krypton-first-teaser-trailer/4249493'>
First Trailer For SyFy's 'Krypton' Shows The Origins Of Superman's Home Planet &amp; Connects To The DCEU
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@antonio_ferme'>
by
Antonio Ferme
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/robert-pattinson-open-twilight-spinoff/4249518'>
<img class="card__background-img" width="64" height="64" alt="&#39;There Could Be Some Radical Ways Of Doing It&#39;: Robert Pattinson Is Open To Another &#39;Twilight&#39; Film" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/itklymxjwepuhifxch7z.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/p/robert-pattinson-open-twilight-spinoff/4249518'>
'There Could Be Some Radical Ways Of Doing It': Robert Pattinson Is Open To Another 'Twilight' Film
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@addicted2arrow'>
by
Rachel Carrington
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/1340579'>
<img class="card__background-img" width="64" height="64" alt="A look back at Man of Steel: Retrospective Review" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/a-look-back-at-man-of-steel-retrospective-review-man-of-steel-jpeg-49199.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/1340579'>
A look back at Man of Steel: Retrospective Review
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@Fergus'>
by
Fergus Coyle
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/2847889'>
<img class="card__background-img" width="64" height="64" alt="Blade Runner Final Cut: An excellent Sci-Fi Neo-noir" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/rgdugoa094mwzm6xz2oo.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/2847889'>
Blade Runner Final Cut: An excellent Sci-Fi Neo-noir
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@archerreviews'>
by
Nathan Archer
</a>
</span>
</div>
</article>
</li>
<li class='layout__item--stacked'>
<article class='card card--inline'>
<a class='card__img card__img--squared' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/2896552'>
<img class="card__background-img" width="64" height="64" alt="10 Horror Films Coming To Television" src="https://images.moviepilot.com/image/upload/c_fill,h_64,q_auto,w_64/mfiknprlfbjceblq7lsc.jpg" />
</a>
<div class='card__body card__body--inline'>
<a class='card__title' data-navigate-destination='article' data-navigate-trigger='more_to_read' href='https://moviepilot.com/posts/2896552'>
10 Horror Films Coming To Television
</a>
<span class='card__author'>
<a data-navigate-destination='author-profile' data-navigate-trigger='more_to_read' href='https://creators.co/@MelissaThomas'>
by
Melissa Thomas
</a>
</span>
</div>
</article>
</li>

</ul>
</section>

<div class='sticky-ads-containter'></div>
</aside>
</div>
<div class='desktop-panoramic-2nd-ad-container'></div>
<div class='mobile-custom-ad-container'></div>
<div class='desktop-custom-ad-container'></div>
<div class='desktop-gumgum-ad-container'></div>
<div class='mobile-gumgum-ad-container'></div>

<img width="0" height="0" src="https://tower.moviepilot.com/tower.gif?event=read&amp;path%5B%5D=external&amp;target=posts%3A4254049&amp;url=https%3A%2F%2Fmoviepilot.com%2Fp%2Fzoe-saldana-avengers-4-title%2F4254049" alt="Tower.gif?event=read&amp;path%5b%5d=external&amp;target=posts%3a4254049&amp;url=https%3a%2f%2fmoviepilot" />
</article>

<script>
  (function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return t(e),1})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();!n&&!/^https?:\/\//.test(e)&&c&&(e=e.indexOf(".js")===-1?c+e+".js":c+e);if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})
</script>

<script>
  window.creators = {
    subscribers: [],
    config: gon,
    onReady: function (callback) {
      this.subscribers.push(callback)
    }
  }
  
  window.creators.has = function(blankSeparatedPath) {
    var args = blankSeparatedPath.split(' ')
  
    var obj = this.config
    for (var i = 0; i < args.length; i++) {
      if (!obj || !obj.hasOwnProperty(args[i])) {
        return false;
      }
      obj = obj[args[i]];
    }
    return !(typeof(obj) === "undefined");
  }
  
  window.creators.get = function (blankSeparatedPath) {
    if (!this.has(blankSeparatedPath)){
      console.warn("Attribute doesn't exist", blankSeparatedPath)
      return null
    }
  
    var args = blankSeparatedPath.split(' ')
    var obj = this.config
    for (var i = 0; i < args.length; i++) {
      obj = obj[args[i]];
    }
    return obj;
  }
  
  function getAssetsUrl (path) {
    return creators.get('api assetsUrl') + '/' + path
  }
</script>

<script>
  $script(getAssetsUrl('vendor/core.2.4.1.min.js'), 'polyfills')
  
  $script.ready(['zepto', 'polyfills'], function () {
    $script(getAssetsUrl('sdk/9.4.0/' + creators.get('vertical name') +'/bundle.js'), 'sdk')
  })
</script>
<script>
  $script.ready(['zepto', 'polyfills'], function () {
    $script(getAssetsUrl('srtraficante/4.3.2.js'), 'traficante')
  })
</script>
<script>
  $script(getAssetsUrl('vendor/advertising.js'), 'trafica')
</script>
<script>
  $script.ready('trafica', function(){
    $script(getAssetsUrl('vendor/image-load.js'), 'il')
  })
</script>
<script>
  $script.ready(['il', 'trafica', 'zepto'], function () {
    if (!window.hasP){
      document.querySelectorAll('.supplication').forEach($element => {
        $element.classList.remove('hidden')
        const  $img = $element.querySelector('img')
        $img.setAttribute('src', $img.dataset.src)
      })
    }
  })
</script>

<script>
  $script(getAssetsUrl('vendor/zepto.1.1.6.min.js'), 'zepto')
</script>
<script>
  setTimeout(function () {
    var reportMissingDeps = function(depsNotFound) {
      analytics.track('Dependency missing', {
        category: 'JS-Error',
        label: depsNotFound.toString()
      })
    }
    var reportBrokenSdk = function() {
      analytics.track('Dependency broken', {
        category: 'JS-Error',
        label: 'creators-sdk'
      })
    }
    var brokenSdkReport = setTimeout(reportBrokenSdk, 5000)
    var dependencies = ['sdk', 'polyfills', 'zepto']
  
    $script.ready(dependencies, function () {
      // cancel timeout if sdk is available and responding
      window.creators.onReady(function () {
        clearTimeout(brokenSdkReport)
      })
    }, reportMissingDeps)
  }, 8000)
</script>




<script src="//assets.moviepilot.com/cms_assets/post-4cafbc63db49c662890eb84ad3209e9b413e83da75df9ec37bc9a5c270a07f8d.js"></script>

<script type="application/ld+json">
//<![CDATA[
{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":"https://moviepilot.com/p/zoe-saldana-avengers-4-title/4254049","headline":"SPOILER: Zoe Saldana Of 'Guardians Of The Galaxy Vol. 2' May Have Just Accidentally Let The Title Of 'Avengers 4' Slip","alternativeHeadline":"Zoe Saldana May Have Accidentally Let The Title Of 'Avengers 4' Slip","position":4254049,"image":{"@type":"ImageObject","url":"https://images.moviepilot.com/image/upload/c_fill,h_630,q_auto:best,w_1200/fqslmqkjasd2sjyqvpse.jpg","width":"1200","height":"630"},"publisher":{"@type":"Organization","name":"Movie Pilot","logo":{"@type":"ImageObject","url":"https://moviepilot.com/moviepilot/favicon_w600.png","height":"60","width":"600"},"URL":"https://moviepilot.com"},"datePublished":"2017-04-24T19:00:29-04:00","dateModified":"2017-04-24T20:43:46-04:00","articleSection":"Team Eileen","author":{"@type":"Person","name":"Tom Bacon","URL":"https://creators.co/@TomBacon","alternateName":"TomBacon"},"description":"And it makes perfect sense - but also tells us a lot about what we can expect for the Avengers after 'Infinity War.'","keywords":["marvel","guardiansofthegalaxy2","infinitywar","infinitygauntlet","mcu","antmanandthewasp","captainmarvel","jamesgunn","zoesaldana","avengers4","Alisha"]}
//]]>
</script>
</body>
</html>
